"Mix to Mono" needs two compilations. How to avoid?

  • 1
  • Question
  • Updated 3 months ago
When I record Powerpoint 2010, Camtasia automatically produces an mp4 with sound on one speaker only. Then I have to reopen the recording, set the system to Mono and produce the file again. This is very time-consuming as the file
has to be compiled twice.

Is there a way to avoid it? In Powerpoint/options/Add-Ins one cannot selecet stereo/Mono. In an old version, Mono could be selected there, but not for Windows 10/Office 2010.

Best,

rk

Photo of rudibert.king

rudibert.king

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of rudibert.king

rudibert.king

  • 2 Posts
  • 0 Reply Likes
Problem solved! Just deselect automatic production.