.Mov Format - Don't Uninstall Camtasia 9 In Favour Of 2018 Just Yet

  • 2
  • Problem
  • Updated 4 months ago
  • (Edited)
The curse of the unsupported but very common .mov format continues, perhaps a little worse in Camtasia 2018 than in C9.

I have a stock clip in my intro. It's an .mov, as many are. I batch made the intros for the previous season ahead of time back in the C9 days, renaming the stock clip with an .mp4 extension as per one solution provided in the link shown above. (The intros are compiled into .mp4s, which are then added to the project; the .mov stock clip doesn't form part of the main project.)

So far, so good.

I just went to do the set of intros for the upcoming season in C2018.0.1.

Hang on, the stock clip isn't displaying. I tried it on my Notebook which had 18.0.0 still on it (18.0.1 being on my desktop) and... same thing.

So I tried running the clip through Handbrake, thinking, hoping, that I might only need to replace the media source and not have to re-do all the splitting and zooming and so on that had been done in the intro projects. But instead of getting a clean translation, I got something that looked like an animation out of the 1930's in the first part and an Xray in the later part.


If I play around with Handbrake enough I'm sure that I'll eventually get something usable, but for me, the simpler solution at the moment is just to use C9 for these projects where the .mov clip actually works.

So this is progress, huh? Not sure that I'm a fan.
Photo of Mal Reynolds

Mal Reynolds

  • 372 Posts
  • 243 Reply Likes
  • Not best pleased about this.

Posted 4 months ago

  • 2
Photo of Geoff

Geoff

  • 14 Posts
  • 5 Reply Likes
I had recorded MOV files with my Canon DSLR and found that they would not play correctly in Camtasia 2018.  The work around I used, was to open the files in VLC (Video Lan Client) player and save / convert the files into MP4, thankfully VLC has a batch mode, which allows for multiple files to be converted at once.
In VLC, select Media -> Convert and Save -> Add (to add the files you want to convert).
Press the Convert and Save button, to open the convert page.  Then under the Spanner Icon, select the settings you want for Video and Sound.  For video, I left as is, but for Sound I converted to MP3.
Hope this helps, only takes a minute or two to convert small files.  Hopefully Camtasia put in a fix for MOV files, I read on their forum that they support MOV if the sound is recorded in MP3 or AAC, hence I've only converted the output of the sound.  Unfortunately, I can't find any settings on my Canon to change the sound file type.
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes

I hoped this maintenance release would have address the Washed Out Canvas Issue.

https://support.techsmith.com/hc/en-us/articles/360005120411-Camtasia-Windows-Video-Is-Washed-out-on-Canvas

 

No such luck. Not only are videos washed out in the canvas area. They render that way to. Unless you disable your graphics card.

I have a strong graphics card.Which when disabled makes timeline playback jittery and it freezes up a lot.

My work is primarily Screen recordings. Which are unaffected by this.

However, anyone editing 60fps footage is bringing in footage from some other source.

I have a Nikon DSLR and a NVidia Graphics Card for screen recording. Both record at 60fps. Both formats are washed out in version 2018. Not so in Camtasia 9.

I can live with slower render times. I invest so many hours into video editing. A few additional minutes rendering time, amounts to practically nothing overall.

Having the option of either staring at washed out videos for hours, or abandoning smooth timeline playback is another story. That’s a terrible option, with neither choice being acceptable.

I reiterate, this affects me on a small scale. But I would think this hinders a lot of users.

 Regards,Joe