"The web page capture failed unexpectedly"

  • 2
  • Problem
  • Updated 3 months ago
  • (Edited)
Why is this STILL happening ???

Every version I have had this has been a problem . . .
I just again attempted to copy your own web page, pasted in the address 

It always failed on my windows system, NOW it is FAILING on my Mac ??? Why ??

FAIL
FAIL
FAIL ?!?!?!?!?



.
Photo of David

David

  • 7 Posts
  • 0 Reply Likes

Posted 12 months ago

  • 2
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
Hi,

So sorry about the capture failures! What version of Snagit Mac and what web browser are you using?
Photo of David

David

  • 7 Posts
  • 0 Reply Likes
Thanks for your response ~ Snaget - 4.1.5

Google Chrome - Version 62.0.3202.94 (Official Build) (64-bit)

MacOS Sierra V. 10.12.6 ~ Macbook Pro 15 " ~ Processor 2.8 GHz Intel coew i7

Mac Memory - Radeon Pro 555 2048 MB Intel HD Graphics 630 1536 MB

It is not my machine or Chrome causing the problem
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
I'm not seeing any problems with that same setup. Are there specific websites that are causing this, or is it every site you try?

One thing you can try, we have a 4.1.8 update available that might address this issue.
Photo of t.palagonia

t.palagonia

  • 1 Post
  • 1 Reply Like
I am dealing with the same issue. Was recording a video chat with a friend for our podcast and it failed multiple times. Very frustrating! Why did the free trial work fine and now once I've bought the program I am having these issues. Not cool!
Photo of David

David

  • 7 Posts
  • 0 Reply Likes
.

I have downloaded your latest version as you suggested ~ FAIL

Please do not tell me "I'm not seeing any problems with that same setup." That is totally irrelevant to me . . . I AM posting an issue/problem with YOUR software and have heard from others who have the SAME problem.

The only thing Techsmith should be doing in good service is to explain what you ARE doing to FIX the problem.

That can be explained in the next response.

A pic of the fail is attached


Thank You



.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
Hi,

The first step to fixing this is to figure out what's causing the problem. Since we're not seeing the problem here, we'll need to work with you to figure out what the root of the problem is. The best way to do that is to open a ticket with our Tech Support team.
Photo of Christian Sosa-Lanz

Christian Sosa-Lanz

  • 1 Post
  • 0 Reply Likes
I'm seeing the same problem with snagit 4.1.6 on Mac Sierra. After each capture, the image is saved but then I get an Unexpectedly Quit message for SnagIt Helper. I tried force quitting all the helper apps through the activity monitor but I still get the message on every capture. This happens on any web site or desktop capture.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
Hi Christian,

It sounds like you are running into a slightly different problem. Can you try updating to 4.1.8 and see if that fixes the issue?
Photo of David

David

  • 7 Posts
  • 0 Reply Likes
Need to hear what you folks are doing to resolve this issue. It is clear I am not the only one with this problem, these are just a couple who are reporting this problem.

Here is yet another with the same problem . . 

~~~~~~~~`
Christian Sosa-Lanz commented on a reply to this problem: "The web page capture failed unexpectedly"

I'm seeing the same problem with snagit 4.1.6 on Mac Sierra. After each capture, the image is saved but then I get an Unexpectedly Quit message for SnagIt Helper. I tried force quitting all the helper apps through the activity monitor but I still get the message on every capture. This happens on any web site or desktop capture.

~~~~~~~~~~

And another

t.palagonia commented on a reply to this problem: "The web page capture failed unexpectedly"

I am dealing with the same issue. Was recording a video chat with a friend for our podcast and it failed multiple times. Very frustrating! Why did the free trial work fine and now once I've bought the program I am having these issues. Not cool!

~~~~~~~~~~~                       



                       
Photo of charlie

charlie

  • 2 Posts
  • 0 Reply Likes
I can't seem to save a webpage just recently either. Snagit Version 2018.2.1 (90446) on Mac. 

It has worked perfectly in the past but the last two times I tried it didn't.
Photo of David

David

  • 7 Posts
  • 0 Reply Likes
I have the latest and greatest version on both Windows 7, And my MacAnd neither one of them seem to work . . . Once in a great while I will get it captured on the MacBut mostly not.

I wish they would fix their software instead of continually suggesting something is wrong with our computers.

I have a brand-new MacLess than a few months old, And my Dell tower is also lesson six months old with high-end graphics software on itFor rendering videosWith Premier Pro.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
Hi,

Sorry about the issues! I would recommend opening a ticket with Tech Support to figure out what's going on here.
Photo of charlie

charlie

  • 2 Posts
  • 0 Reply Likes
Thanks. I did contact support. Support was very helpful although we could not correct this issue when all of the dust settled. The issue seems to be some code on specific pages like maybe popups, scroll mats or agree to terms etc. But found a work around using Panoramic to copy portions of the website that I  need to capture.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 702 Posts
  • 173 Reply Likes
If you have examples of websites that didn't work, I can take a look and see if it's something we can be handling better.