.tscproj file cannot load up

  • 1
  • Idea
  • Updated 7 months ago
Hi guys I need a little bit of help here. I have worked on a project for about 3 weeks now, and today felt like it was all a waste of time. I was just done editing a video and closed camtasia when I came back...... Just after 3 min a pop up came saying "the project file cannot be opened make sure the selected file is a valid. Tscproj or. Camproj file" I looked it all over the internet..... The notepad(didn't work...... Just shoes blank)... Plaza help me out guy
Photo of aubreyakawhite

aubreyakawhite

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 7 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 7082 Posts
  • 2325 Reply Likes
what version of Camtasia?

I believe this can be caused by several factors, including using source media files located on network or cloud drives?

have you searched the tech support knowledge base?  I seem to recall previous threads where this was discussed

I had it happen to myself and in that instance the project [or was it a piece of media, can't remember for sure] had a file name that was too long; shortening the name fixed it

also, this thread was posted as an "idea"; perhaps re-post as a "problem"?
(Edited)
Photo of jmurray1

jmurray1

  • 5 Posts
  • 0 Reply Likes
I am probably overstating the obvious, but does the file you are trying to open have a .tscproj or .camproj extension? Can you show a screenshot of the file explorer window  where the project file is stored?