"We're Sorry, Camtasia cannot connect to Youtube. Check your Internet Connection!"

  • 7
  • Problem
  • Updated 6 months ago
  • Solved
The support team hasn't responded to this so I would like to post it on the community site. So, last night I tried to share it to Youtube. In the past, it used to work perfectly when sharing it to YouTube. Now, it keeps popping up this error and my Internet is obviously working flawlessly. There isn't any severe weather messing with it or anything like that. And when I do it manually, it uploads it with very poor quality and the rendering is WAY too slow. Literally 3-4 hours with an 18-minute video.
Photo of Meaningful Mitty

Meaningful Mitty

  • 16 Posts
  • 1 Reply Like

Posted 4 years ago

  • 7
Photo of skipper_josh

skipper_josh

  • 16 Posts
  • 9 Reply Likes
Official Response

Hello, there is a solution.

had the same issue as above and I solved the problem with help of the TechSmith support and no reinstalling of Camtasia is necessary. There is an entry in the registry which you should delete.  I use Version 8 of CM and the following procedure helped for me. It is easy and moderate.

1. Check that the CamtasiaStudio.exe no longer is running and stop the process if necessary (in Task Manager).

2. Open your registry (press the Windows key + R and enter: regedit)

3. Then navigate in the structure for Camtasia Studio 8.0 folder. Normally the path:  Computer\HKEY_CURRENT_USER\Software\TechSmith\Camtasia Studio\8.0. See the pic attached.

4. Delete the folder 8.0 (only this) completely (select folder, then right click and "Delete" from the menu).

Next time you start Camtasia Studio, the folder is then restored again. After this “surgery” the connections are all working.

Hope this solution is helpful for all versions

Jan

http://content.screencast.com/users/GMC/folders/Jing/media/3448c6f7-cc71-498b-9550-e445561e5971/2013-12-19_0719.png
(Edited)