1:1 1080X1080 Square Videos

  • 1
  • Question
  • Updated 1 year ago
Hello there....

I use Camtasia 8 and 9.1, plus SnagIt 13.1.0
Statistics continue to show the popularity and high percentage of views for square videos in Facebook and Twitter. Can we expect any upgrades, tutorials, or help in general, to produce them with Camtasia? It's a bit of a hassle to have to do most of the work in PowerPoint and even at that one ends up with square color frame and the 16:9 in the middle. Thanks.

Photo of ed

ed

  • 11 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes

Hello Ed,

So what you’re going to want to do is set your project settings to 1080 by 1080. You will need to ensure that the small padlock for the aspect ratio is unlocked. When it is locked. It is the color green.

Then all you need to do is scale your footage so that it fills the canvas fully from left to right and centered on the canvas.
Then you can add text or whatever you want above and below your video.

When you go to produce your video. You’re going to want to do a custom production to MP4. There’s no need to produce it with a controller because controllers won’t work on Facebook. If you look at the videos size, you will see that it is already scaled to 1080 by 1080. The default video quality setting of 60% will already be applied. In most cases, that is high enough to ensure for a good-looking video. When you preview your video if you feel that it could look better. You can try a higher setting but TechSmith doesn’t recommend going higher than 75%.

File sizes go up significantly when rendering to 75% as opposed to 60%. This increases upload times as well. The actual increase in quality between 60 and 75% is nominal. In my opinion. You’ll have to really pay attention to see much difference.

Just go through the remainder of the wizard screens and produce.



Square videos are pretty simple to produce under normal circumstances.

 Camtasia 9.1 has some, serious issues working with it on my computer., I will try to make a long story short. I started by setting my project settings to 1080 x 1080. After that, I couldn’t import any media into the media bin whatsoever.

So I close that project and imported my media first. I couldn’t set my project settings to 1080 by 1080 with media already placed in the media bin. It was simply impossible to do. Camtasia would not let me do it.

So if you want to fight with Camtasia 9.1, you can in fact drag your media to the timeline and do so. But you won’t be able to access any of it from the media bin while editing. If you look in the project image above, you won't see any media in the media bin there either.



Producing a test video was not a problem.

 However, I could not close Camtasia. I had to use task manager to force it shut down.

I uninstalled Camtasia 9.1 and reinstalled Camtasia 9.0.5. That version of Camtasia doesn’t seem to be afflicted with any of these problems. However, I only created a square video and imported media without a hitch. That was the extent of my testing.

So if it were me, I would just stick with Camtasia 9.0.5. Which is what I’m going to do for now because I’ve seen other glitches reported with 9.1 as well. Or you could just do your square videos with Camtasia 8.

Regards,Joe
Photo of kayakman

kayakman, Champion

  • 6240 Posts
  • 1828 Reply Likes
Joe, I could not reproduce the above described issues using 9.1; I started a new project, set dimensions to 1080x1080, then I could import whatever media I tried; produced OK
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
Yeah, like I said.  Camtasia 9.1 has some, serious issues working with it on my computer.

I restarted my computer, tried addressing it by following the basics, but the problem persisted.
 I printed out a CamStudioDiag file and will be contacting tech support.
 
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
So, here's a follow up.

Thanks to kayakman's successful test, I didn't bother contacting tech support. "Thanks kayakman"

I downloaded and installed a driver for my graphics card.That solved the issue.
Photo of kayakman

kayakman, Champion

  • 6240 Posts
  • 1828 Reply Likes
glad you have it solved
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
Yeah, very strange indeed. 

Camtasia only went haywire for 1x1 aspect ratio video work. Which I don't do.

For everything else,I had no issues whatsoever.
I was sure I fell into some kind of a major bug.
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
@Ed

If this is a production you do often you can save of few steps.

Create a Custom Production Preset so you don't have to make the settings every time.

Open Camtasia and under the "Share" menu click on "Add/Edit Presets...
You can do this without any media on the timeline or in the bin.



In the next window click the New button



In the next window give the preset a name and/or description and select the mp4 format



Go through the rest of the wizards and make the settings Joe posted above.
Under the "Controller" tab Uncheck "Produce with controller.
Under the "Size" tab set the video size ie; 1080:1080.

Click close on the last window.



Now when you bring you slides or recording into Camtasia,  go through the steps Joe posted
to set the Project Settings/canvas,  do your edits etc.  then when ready to render go to
the "Share" menu > Custom Production and click on your new preset.



All you'll have to do is give your video a name and render. You won't have to go through
all the production settings over and over again.

:)
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
Another custom setting that may be to your liking ed,

You can set the project setting to 1080 x 1080 by default as well.

That way, all you've got to do is open Camtasia and start editing. See image below.

 
Photo of ed

ed

  • 11 Posts
  • 7 Reply Likes
Joe, I am glad you found the problem with the graphics. I really want to thank you again for all the detailed tips. Between you and Dubie you have saved me a lot of time for future work.