13.1 default border style

  • 1
  • Problem
  • Updated 2 years ago
I see that the default border style is still 8px black. 

Really?  Is your major customer segment funeral directors?

I wouldn't mind so much if my quick effect from 13.0 hadn't been discarded by the upgrade.
Photo of Paul

Paul

  • 1146 Posts
  • 908 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Randy Wilson

Randy Wilson

  • 20 Posts
  • 7 Reply Likes
Not only this, but you can no longer remove the border at all. Every capture has a black border that cannot be removed, including when you trim the entire image.

Seriously regretting this upgrade.
Photo of Randy Wilson

Randy Wilson

  • 20 Posts
  • 7 Reply Likes
Nothing I've been able to do so far has removed the border. My scenario is similar to yours. Capture an image, then cut and paste that entire image to a larger one. The border comes along every time.
Photo of Randy Wilson

Randy Wilson

  • 20 Posts
  • 7 Reply Likes
Was finally able to get the default border removed. Sorry for the thread hijack.
Photo of Paul

Paul

  • 1124 Posts
  • 893 Reply Likes
Not a problem.  For future reference, how'd you do it?
Photo of Randy Wilson

Randy Wilson

  • 20 Posts
  • 7 Reply Likes
I rolled back to 13.0.3, and also went to the Effects panel and set the Border - Width setting to 0, but I'm not sure which of those changes gave the positive result.
Photo of brian.nystrom.nh

brian.nystrom.nh

  • 6 Posts
  • 1 Reply Like
It was the Effects change that did it. If you don't actually need any default Effects, set it to "None". 

On a somewhat related topic, I have a specific border that I apply to most of my captures and I save it as a Quick Style. However, it's only saved until I exit SnagIt; upon re-starting it, the border Quick Style is gone. The Quick Styles for other effects are saved permanently, so why doesn't this work for borders?

I realize that I could set a default border in Effects, but I typically crop and/or resize captures prior to using them, so a default border wouldn't help me. 
(Edited)