2 Problems found in using camtasia 3.0 in mac

  • 1
  • Problem
  • Updated 2 years ago
Hi, got an upgrade to camtasia 3.0, i find two problems.
1. when i click share button on the upper right hand corner, the option of share do not show properly (something is shown but not clearly on the left hand side of the share button) until i press the second time.
2. when i press the shortcut key to record "command+shift+2" the rainbow cursor is spinning a while, but if i press the record button on the upper left hand corner, no spinning at all. 

Camtasia is a great software, please give me advice how to solve these problems. =]
Thank you
Photo of karlheinzlai

karlheinzlai

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Hm, that's weird. Could you send us a screenshot of the strange thing you see when you click the share button?

It may be easier if you contact our Tech Support directly so they can talk you through getting some logs. We haven't yet seen this issue with hitting the record shortcut, so we need to figure out what's unique about your machine to identify the problem. 

https://support.techsmith.com
Photo of karlheinzlai

karlheinzlai

  • 3 Posts
  • 0 Reply Likes
Photo of karlheinzlai

karlheinzlai

  • 3 Posts
  • 0 Reply Likes
after i click share button, the pull down menu appear strangely on the left hand side of the share button.
Please help.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
yeah, that's pretty strange alright. Off the top of my head, I might try:
  1. restarting Camtasia
  2. rebooting your computer
After that, sending Console logs to Tech Support might reveal something (they can tell you how).