2019 double cursor or screen element

  • 2
  • Problem
  • Updated 8 months ago
When editing a screen recording with camtasia 2019, I am inconsistently having the cursor repeat on the screen (so I can see two cursors at the same time), or on occasion other screen elements have been repeated, such as part of an input field. This seems to be more likely when stitching the footage, or extending a frame, but it also happens sometimes when simply splitting footage. If not undone (like cutting out this part of the footage, or redoing this section), this will also be produced in the mp4 file.
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
  • frustrated

Posted 12 months ago

  • 2
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
This seems to happen when I split the track just before the mouse moves or the screen changed.
Photo of David B. Demyan

David B. Demyan

  • 113 Posts
  • 118 Reply Likes
I see this too. Mostly on complex timelines with lots of cuts, speed changes, effects, etc.
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
I have had this more likely to happen with speed changes, lots of cuts, or stitches, but it has also happened when there is just one cut.
Photo of paulwilliamengle

paulwilliamengle

  • 422 Posts
  • 156 Reply Likes
I see this too with cursor smoothing, I think. 
Photo of Joe Morgan

Joe Morgan

  • 9154 Posts
  • 4819 Reply Likes
Is everyone using cursor smoothing???

Because I can reproduce the problem with cursor smoothing applied at will, with only one cut on the entire timeline.





I don't use the feature myself, so I've never seen it. But I can recreate the glitch very easily and did so on my first attempt. I split the video just before the cursor moves.

Regards,Joe
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
I have experienced this issue with and without cursor smoothing.
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes

Photo of paulwilliamengle

paulwilliamengle

  • 422 Posts
  • 156 Reply Likes
Should we all be submitting support tickets to get this on the radar? 

Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
Yes! I was just about to submit one, as this is a show stopper (I can't work around this bug, it happens unpredictably with the mot basic editing, and it is slowing down my editing considerably).
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
I have submitted a support ticket.
Photo of Jenm

Jenm

  • 52 Posts
  • 25 Reply Likes
TechSmith support is aware of this bug, and will let me know when there is an update.
Photo of Diana

Diana

  • 100 Posts
  • 21 Reply Likes
TechSmith please hurry up and find a fix for the double cursor, I see from your reply that this has been going on for months.  It is very annoying.  I did submit a ticket.
Photo of Aaron Y

Aaron Y, Employee

  • 111 Posts
  • 10 Reply Likes
Hey Everyone!

First off, so sorry this is happening for you all! A fix is coming! Unfortunately I don't have an exact date yet. However, if you do the following, I might be able to help you a little further:

- start a support ticket
- Subject: Attn - Aaron Y.
- Description: "I am running into the double cursor issue."

Once that comes to me I'll reply back with some more information. Thanks!

Kind Regards,
Aaron
Technical Support Specialist