"It is either an unsupported media type or required codecs are not found"

  • 9
  • Problem
  • Updated 1 month ago

I'm having a very annoying problem. I have been working 2 days on a project and guess what, CAMTASIA Studio is not able to recognise its own file format? Is this a joke?

I never had any problems like this with version 7.

Is there any solution for it?

Photo of Technici4n


  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 9
Photo of Richard Campbell

Richard Campbell, Champion

  • 228 Posts
  • 30 Reply Likes
Photo of Saad Ahmad

Saad Ahmad

  • 1 Post
  • 0 Reply Likes
Hello Guys I recorded My File With Camtasia Recorder It Was Save As Clash Of Clans.trec an it is not loading i have the same problem
Photo of Jorge Antonio Akhmatova Gorenko

Jorge Antonio Akhmatova Gorenko

  • 2 Posts
  • 0 Reply Likes
pls help me
Photo of Bob Brown

Bob Brown

  • 1 Post
  • 1 Reply Like
"Unsupported media" appears to be a generic "can't open this file" error.  It can, and does, happen under Windows if you record using one user account and then try to open under a different user account.  Go to the original account and add the other account as a user with full control.
Photo of cacaille


  • 1 Post
  • 0 Reply Likes
I believe this might be the reason for my problem. I share a PC with my son and some videos were recorded from his account. When i tried accessing using my account I get this same message everyone has been getting. Will try this right now!!
Photo of Bob.Brown


  • 1 Post
  • 0 Reply Likes
It would be good if TechSmith fixed the error messages to distinguish between "Access denied" and "I opened this, but can't figure it out."  It surely would make debugging easier, and might reduce the tech support cost, too.
Photo of Group C&CM Team Training

Group C&CM Team Training

  • 1 Post
  • 0 Reply Likes

I am also having the same problem. A video created in Videoscribe in both mov and wmv formats is hitting this error. This is a work computer so I can't just download loads of bits from the internet to try and resolve the issue. Can someone explain why I could import the same video in version 8 but not in version 9?

Photo of Joe Morgan

Joe Morgan

  • 9074 Posts
  • 4784 Reply Likes
Troubleshooting a work computer through this forum may not be your best option.

I would contact TechSmith's tech support.

This is a Free Service...............You can Contact CHAT or Submit a ticket


Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Chat Support Hours.

You can reach the “CHAT” Support Team for assistance from

 6:00 AM to 9:00 PM ET, Monday-Friday

 Saturday from 12:00 PM to 4:00 PM ET.

Photo of Bref McHugh

Bref McHugh

  • 1 Post
  • 2 Reply Likes
So a workaround for me was:
1) upload file to Google Drive
2) Open file in G Drive
3) When you open it in Google Drive use the 'Open With' tab and then convert file to Mp4 (or whatever file type you need) using t'Convert Video Online' option.
4) Convert file 
5) Upload that file to Camtasia studio.

Hope this helps you like it helped me-
Photo of valerie.roguin


  • 1 Post
  • 0 Reply Likes
It works! You just have to be patient, at least for 1 hour videos.
Totally annoyed that the bug is not solved yet, but totally satisfied to get support from the community.
Photo of Alexander Hamilton

Alexander Hamilton

  • 1 Post
  • 0 Reply Likes
To start off, my project required me to have other users log into windows for them to record their processes on how to use our new software. I thought I could just grab their file and move it to my profile.
After that, I would get the error about "it is either an unsupported media type. . . ", and I had 7 of these videos I needed to get done.

SOLUTION: -file permissions on the file itself-
-Right click the file,
-go to properties,
-go to the security tab, click 'Edit',
-enter your username (making sure you are on the network or VPN for it to resolve),
-after it is listed under 'group or username:' click your username and make sure you have full control from the permissions below,
-Click apply,
-test file.

This worked for me, and I really hope it works for you.
Photo of Ann Vance

Ann Vance

  • 1 Post
  • 0 Reply Likes
Same problem here. Why can't a $200 piece of software recognize its own files without having to go through numerous steps. I'd be angry if I'd spent my own money on it. Brand new install.
Photo of satisfier


  • 1 Post
  • 0 Reply Likes

Try to find the .trec file from your temp directory.  In my case, like c:\users\<your user name>\AppData\Local\Temp\CamRec0   or CamRec1, etc. etc.

Chances are a full non-corrupted trec recording might be in there. Just double-click and try opening in camtasia
Photo of Sachin Pednekar

Sachin Pednekar

  • 1 Post
  • 0 Reply Likes
Hello, I faced similar issue. When I recorded a file (.camrec) file it recorded fine in camtesia recorder and it played fine. But when I tried to save and edit it in camtesia studio it shows this error. Also same error shows when importing any new camrec file. (Old recorded camrec file imports properly). It also used to hang in between while changing recorder or while click on stop record system audio in recorder.

Solution : I did install WO MIc Client and driver installed for some reason recently. I uninstalled it and exited it from system tray. It works fine now. able to record and import and produce any file
Photo of watsonmg_21


  • 1 Post
  • 0 Reply Likes
I fixed it by uninstalling and restarted my computer.  After restarting my pc I was able to record my screen. Ended recording and it save it successfully.
1.Uninstall the camtasia and keep your files.
2.Install Camtasia again.
3.Restart your PC.
4.Open camtasia and record your screen as a test.
5. Save it by pressing F10 to stop and save recording.
6.If successful you should see your recording in the tray ready for you to edit.
Photo of info


  • 1 Post
  • 0 Reply Likes
I am having exactly the same issue and was googling how to when I came to this post.
Photo of Maria De L A

Maria De L A

  • 4 Posts
  • 0 Reply Likes

Hello there !

I had the same error message for my 8 last created .camrec files after my computer crashed.

After days of investigation and testing different things, I was able to successfully rescue 7 of those files !!!! 

This Is What I Did That Worked For Me:

1. Renamed the .camrec files as .avi files.

2. Followed the steps explained in this video to fix the .avi files for FREE:


3. If this also helped you please:

    1) Subscribe to that channel named Back To School

    2) Subscribe to my channel following this link:


4. I appreciate your support !