A certain project of mine won't "produce"

  • 1
  • Problem
  • Updated 3 months ago
When I click produce and share, it doesn't show me the normal options, only upload to google drive and it won't even allow me to do that. Any ideas?
Photo of tominafrica

tominafrica

  • 5 Posts
  • 0 Reply Likes
  • sad!

Posted 3 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6632 Posts
  • 3190 Reply Likes
Hi there

Does pressing Ctrl+P end up with the same result?
Photo of tominafrica

tominafrica

  • 5 Posts
  • 0 Reply Likes
Yep!
Photo of tominafrica

tominafrica

  • 5 Posts
  • 0 Reply Likes
Does it not like certain files? it's working on all my other projects
Photo of Rick Stone

Rick Stone

  • 6632 Posts
  • 3190 Reply Likes
As with anything, there are far too many variables to say what may be happening without seeing things first hand.

What kind of files are you using? Are you able to record and upload a short screencast to demonstrate what you have and what you are seeing?
Photo of tominafrica

tominafrica

  • 5 Posts
  • 0 Reply Likes

Photo of Rick Stone

Rick Stone

  • 6632 Posts
  • 3190 Reply Likes
What if you choose the Custom Production settings? 
Photo of tominafrica

tominafrica

  • 5 Posts
  • 0 Reply Likes
Nope! doesn't help
Photo of Rick Stone

Rick Stone

  • 6632 Posts
  • 3190 Reply Likes
In looking a bit closer at your screen capture, is there anything "visual" in this project? Looks like mostly it's audio everywhere.  If I open my version 8 and only add audio, I see the same result.
(Edited)
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
I see a trec in the media bin but not on the time line. Good eyes Rick!
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4785 Reply Likes
After a closer look at this thread.
I removed my last comment.

If you want to export audio only.
You have to do it from the File menu.