A video was recorded but the output has no audio (both Camrec or produced avi/mp4 files)

  • 2
  • Problem
  • Updated 4 years ago
Hello everyone, we were currently using camtasia 8 to record the display of our computer, unfortunately once the recording was finished and the project saved as a camrec file, there wasn't any audio present (though the video output was okay).

Upon going back to the recorder, we found out that the mic that was selected for the record was "Manycam virtual microphone" instead of the built in system mic which was "Realtek High Definition audio". Upon selecting the Realtek mic, we were able to see the volume bar going up and down (meaning audio was being captured by the microphone at the time) and we concluded that there wasn't anything that could be done and we would just have to start over.

The problem is that when we tried again to record the screen of the computer using the Manycam Virtual microphone (which we thought was the cause of the output having no audio at all in the first place), the volume bar was working just fine and the output file had Video AND had audio.

We were hoping someone could address this issue because it would be really helpful if there were a way to recover the audio of the previously recorded screen captures. As stated before the camrec files had no audio in them when being played in camtasia or when they were produced to another video output file.

We have about 10 videos at an hour long each and no audio, so to redo the entire thing would be extremely time consuming and we are under a strict deadline

Many thanks in advance!
Photo of Migo


  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
I'm at a loss as to what could be the root cause here. I hope someone from the community might have an idea, but this sounds like an issue I've not seen before. I think it will be best to open a case with our Tech Support team right away so they can look at the projects and help get to the bottom of this.

You can open the case here: http://techsmith.custhelp.com/app/uti...

Sorry for the trouble,
Mike Curtis
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Migo I have never used the Manycam software but, it appears it will only work with certain applications and it looked like mostly online apps like LiveStream, Justin.tv, etc. This is what I got from their site link to this page. Link is below:


Sorry I cannot help with this more but, have you tried contacting the Manycam Support for this. The link for their contact information is below:


Let us know what you find out from either TechSmith or Manycam as it might help other users who have the same issue later. I hope this helps a little bit. Have a Happy Holiday Season.
Photo of Stephen Langton Riley

Stephen Langton Riley

  • 1 Post
  • 0 Reply Likes
I have created several manycam videos and none of them have captured the audio input, really aggravating when posting them up and they have no audio.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
I do not use ManyCam personally bur from looking at their website for compatible software I see Camtasia Studio is not listed. It appears to be more for online software. I suppose my question would be what kind of Mic are you using for your recordings and what steps are you taking in recording your ManyCam Videos using Camtasia Studio Recorder? It could be possible that ManyCam is taking over the audio and video for your recording but I cannot say for sure this is just a thought. You may have better luck checking on the ManyCam Forum or contacting their support department and asking them how this can be done. Sorry you all are having this issue and let us know what you find ut and post back with your answers to the question above and what they have to say. Thanks for posting and have a great day/night.

This conversation is no longer open for comments or replies.