Accent star not saved in colour

  • 1
  • Question
  • Updated 9 months ago
From the Snagit editor, I opened an image file on my PC. The image was black and white. I added a red star from Accents and when I saved it back to my PC, the star was in black and white. This has happened to me a few times in the past, and I would like to know why.
Photo of Jennifer Crockett

Jennifer Crockett

  • 3 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
What format was the image? BMP perhaps? Because with BMP format images, it's possible that you have one that is only black and white and you need to save it with a higher color depth.

Cheers... Rick :)
Photo of Jennifer Crockett

Jennifer Crockett

  • 3 Posts
  • 0 Reply Likes
It was a .jpg image
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
Try clicking File > Save As, then click the Options... button on the bottom right of the Save As dialog.

When the File Format dialog shows up, does it say Greyscale? If so, change it to True color. Click OK to dismiss the dialog, then click Save and see if that changes anything.

Cheers... Rick :)
Photo of Jennifer Crockett

Jennifer Crockett

  • 3 Posts
  • 0 Reply Likes
Thank you! That did the trick.

Jennifer