Add a "Do Not Enlarge" option to the "Scale by specific width" preset setting

  • 3
  • Idea
  • Updated 1 year ago
I love the preset in SnagIt that allows me to scale down a screen shot. However, I believe it is missing an option, which I would call, "Do Not Enlarge".

Why: I don't like huge screen shots that create horizontal scroll bars. I copy screen shots from client's systems into an internal system or email, I think it's good form to keep screen shots readable and properly sized. The preset in Snagit to "Scale Image" is a nice time saver.

If my screen grab is 950 pixels wide, my preset automatically resizes it to 650 pixels, which fits nicely into my internal system and email. However, if my screen grab is 550 pixels, it gets enlarged to 650 pixels and the quality drops.

I'd like to setup a preset that scales my screen grabs down to 650 pixels if they are too big, but never enlarges them.

Scale by Percent doesn't work, since small screen shots should be left at 100%, and a huge screen shot might need to be scaled by 50%.
Photo of JasonA

JasonA

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 3
Photo of Paul

Paul

  • 1124 Posts
  • 893 Reply Likes
Amen!
Photo of thansen

thansen

  • 3 Posts
  • 0 Reply Likes
I agree this is a needed feature
Photo of jumaha

jumaha

  • 9 Posts
  • 1 Reply Like

This options would be nice if it works also with stamps and pictuers!!

If i put not exactly the stamps or a picture in the corner of the capture

it's getting bigger and a have to move it around or remove this edges again...

so much more work!


(Edited)
Photo of Paul

Paul

  • 1124 Posts
  • 893 Reply Likes
Do you have this option unchecked?

Photo of jumaha

jumaha

  • 9 Posts
  • 1 Reply Like
Oh my dear, thank you, but i missunderstood this option!
How do you make a capture from the progamm snagit itself??
(Edited)
Photo of Paul

Paul

  • 1124 Posts
  • 893 Reply Likes
Open Capture Window.  File > Capture Preferences > Capture Tab and then uncheck  Hide Snagit when capturing.
Photo of jumaha

jumaha

  • 9 Posts
  • 1 Reply Like
Paul, i thank you - so that was my mistake - because i thought those two are the same