add stamps from previous version of snagit to version 11

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I understand that there is a link to downloading earlier version Snagit stamps (arrows for example) to version 11...
I had the loink but lost it on a system crash.
Thanks
hank
Photo of Hank Clemente

Hank Clemente

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Hank,

Here is the page where you can download all kinds of stamps.
http://www.techsmith.com/snagit-acces...

Did you find what you were hoping for?
Mike Curtis
Photo of Hank Clemente

Hank Clemente

  • 4 Posts
  • 0 Reply Likes
No..Guess I didn't make myself clear..

Version 9 and 10 had a large collection of arrows...I like to beenable to include there in version 11.

Asking this question several days ago and I was sent to a snagit page where there was a link for downloading previous version stamps into Version 11...but I had a crash and lost that link.
Can you help?
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Hank,
I think I know what you mean now. Here's where you can download all the older arrows, shapes, callouts, etc: http://techsmith.custhelp.com/ci/fatt...

And here is some more context on the new shapes: http://feedback.techsmith.com/techsmi...

I would make sure Snagit is closed (not minimized to the system tray but exited completely out.)

Let me know if I'm still off the mark.
Mike Curtis
Photo of Joy Peterson

Joy Peterson

  • 1 Post
  • 0 Reply Likes
Links go to message "Site Maintenance in progress.." will this be up soon?
Photo of Joe Morgan

Joe Morgan

  • 7414 Posts
  • 4053 Reply Likes
That's an old Link you are trying to access.
 You can download it from this Link>>>https://support.techsmith.com//entries/22825891

It's the Import SnagIt 10 Paint tools .exe file
They sure beat the stock callouts. They work in SnagIt 12 also.

Regards, Joe
(Edited)
Photo of James Hughes

James Hughes

  • 1 Post
  • 0 Reply Likes
I get the error "Please ensure you have Snagit 9 or higher installed before running this installation." when trying to install stamps to SnagIt 11. I even tried one of the newer stamps from the accessories page. What can I do to fix this?

- Jim

This conversation is no longer open for comments or replies.