Adjusting clip speed in camtasia studio 8

  • 1
  • Problem
  • Updated 7 years ago
Merged

This conversation has been merged. Please reference the main conversation: Clip speed only 50%, why has this been changed?

In camtasia studio 8, i cant adjust the clip speed beyond 400%. And also after adjusting the clip speed, it is running frame by frame where as in camtasia studio 7 there is no problem in adjusting clip speed and also clip is running smoothly, if i increase the speed.
Photo of Vimal

Vimal

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Hi Vimal,

I can help you out with the 400% limit.

I will ask that these threads be merged, but until then, you can read a developer's response to the same question here:
http://feedback.techsmith.com/techsmi...

Essentially, if you want to increase playback beyond 400%, you will need to split out the audio first.

As far as the smoothness of the playback, I am a little unclear what you are seeing when you say "frame by frame". Any chance you can share a link to a quick video that illustrates what you see?

Hope this helps,
Josh Holnagel
Instructional Designer
Photo of Rafael Ceriz

Rafael Ceriz

  • 2 Posts
  • 0 Reply Likes
I think what Vimal means by 'frame by frame' is that the sped-up video has dropped a large amount of frames, and that the video does not run as smoothly as it would if it still contained all of the frames. There is a feature in AdobeAfterEffects called 'Frame Blending,' which gives it a nice, clean motion blur effect. Sadly, I don't think the same feature has been implemented into Camtasia Studio. This is a feature I really need to have on the program but I do not want to waste any more money getting AfterEffects just for the 'Frame Blending.' I have been looking around the internet for some way to recover all of the frames, but I haven't found anything yet that is easily accessible on Camtasia Studio.