after last update the sound of my video's aren't in sync with the image anymore. Terrible quality now

  • 2
  • Problem
  • Updated 8 months ago
After last update the sound of my video's aren't in sync with the image anymore. Terrible quality now. Even if I edit with audio and video not seperated, the sound isn't in sync with the video. With every video that is longer than 1 minute, the quality is terrible. I bought Camtasia last year. Never had big problems. But after the last update, I am really going mad with al my videos failing. I can throw away a lot of my editing work. Waste of time. But I can't find a solution for this issue. 
Photo of Janneke van Heugten

Janneke van Heugten

  • 10 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 months ago

  • 2
Photo of susannemistric

susannemistric

  • 100 Posts
  • 76 Reply Likes
Wow...I am really sorry you are having so much trouble, and know many of us would be happy to share our settings and specs if that might help. Can you tell us about your Computer, operating system, other system specs, version of Camtasia, microphone setup, length of videos, and any other pertinent info so we can try to figure out who might have the best info to share. Hang in there, it is really possible to get awesome audio/video quality with the newest version of Camtasia on PC or Mac.
Photo of Janneke van Heugten

Janneke van Heugten

  • 10 Posts
  • 0 Reply Likes
Acer, Windows10, versie 1709, Camtasia 9.1, length video 3.39 minute. 
password: notinsync
Photo of Janneke van Heugten

Janneke van Heugten

  • 10 Posts
  • 0 Reply Likes
You can see that the video starts in sync and then slowly isn't in sync anymore. Without me cutting in that piece. 
Photo of Mal Reynolds

Mal Reynolds

  • 372 Posts
  • 243 Reply Likes
I have encountered something like this in the past with older versions. I encountered it if I recorded a screen capture of more than a minute or two on my old notebook. (Which was not that "old"; it was a core i7 with 16 gig of RAM and a separate video card but it still couldn't keep up.) I pretty much never recorded on it after that, and stuck to my desktop.

However this obviously isn't a screen recording; it's some kind of video either from a mobile phone or a camera. That raises the question of what the source format is. If you've imported it as a combined video / audio combination (like an .mp4) I'm not sure how Camtasia could even GET it out of sync, since audio and video would be locked together on one track. Have you checked the source footage in other playback software?

Although that said... I'm also wondering what the frame rate of the source video is. If the source video is 60 frames per second, then... Camtasia only handles 30, and you don't have any control over which ones get dropped out.
Photo of Janneke van Heugten

Janneke van Heugten

  • 10 Posts
  • 0 Reply Likes
I am not technical at all. So I'm losing you a bit here. But I really appreciate your help. 
The video was recorded with a samsung s6 Edge. Never had any problems with it. The frame is 1080 x 1080. Never had any problem with that either. 
Photo of Joe Morgan

Joe Morgan

  • 5674 Posts
  • 2945 Reply Likes
If the source footage has come from the same camera. Odds are, Camtasia has created the problem.

However, you may have a driver problem or other issue? So there are a couple of approaches. Depending on your time frame.
Contact tech support. See if they can resolve it for you. That way you can keep the most recent version.

Support can find things like conflicting codecs, etc.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Or................
Try installing an older version. The last version was 9.1.1
The file should be in the "Downloads" section of your computer if you didn't delete it.You would need to uninstall Camtasia 9.1.2 first.
Be sure to select "Keep Files " if you do.


Or download an older version from the TechSmith website. But the only version available right now is 9.0.5.
If tech support can't resolve it right away, they can probably give you a link to 9.1.1.
I could upload 9.1.1 to MediaFire for download if you can't get your hands on it. Just ask, it's not a problem {:>) 

https://www.techsmith.com/download/oldversions

Regards,Joe

(Edited)
Photo of Janneke van Heugten

Janneke van Heugten

  • 10 Posts
  • 0 Reply Likes
Thanks, Joe. I will submit a ticket, I think