Already experiencing new bugs in Camtasia 9

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Bugs with Noise Removal and Properties panel not displaying any properties:
1) When opening a file created in Camtasia Studio 8, with audio track split, I consistently have Camtasia hang when generating a Noise Profile, while applying a Noise Removal effect to a voice narration track. I even took breaks > came back and it was still stuck.

When I clicked CANCEL > SAVE > EXIT....Camtasia froze completely. Even after several minutes of waiting, the entire application froze up. I subsequently recorded a sample project and the noise removal effect works properly on it. Seems it has problems with project files converted to 9 from v8.

2nd problem, on multiple yet random occasions, when I had an item like an annotation selected, I could not see any Properties options in the Properties panel. I had to close the app and restart it, for the Property options to show. It's things like this that kill one's efficiency when working with the app.
Photo of dnashj33

dnashj33

  • 68 Posts
  • 13 Reply Likes
  • frustrated

Posted 2 years ago

  • 2
Photo of kayakman

kayakman, Champion

  • 6241 Posts
  • 1828 Reply Likes
I believe both your issues are known to the developer team, and they are working on appropriate fixes
Photo of Samarn Sumrith

Samarn Sumrith

  • 114 Posts
  • 39 Reply Likes
For me, In Camtasia 9, I can't edit text in callouts. Its show only first character. I use Dell Optiplex 755. Intel Core2Quad Q6770 Ram 4GB. Windows 7 64-bit.

I solved this problem by paste any word instead of type it directly to callouts.
(Edited)
Photo of Terry

Terry

  • 1 Post
  • 0 Reply Likes
having same issue, no properties showing
Photo of dnashj33

dnashj33

  • 68 Posts
  • 13 Reply Likes
This is what happens when a software vendor only invites a select few to participate in their Beta. A massive amount of bugs get missed. And when the user upgrades thinking it is going to save them time, they find so many bugs that it ends up costing more of both time and money (hours of time spent fighting the application = lost production = lost $$$).

To make matters worse, you download the trial, thinking you'll put the new release through it's paces on a few work projects .....IN ORDER TO DETERMINE IF IT IS WORTH THE UPGRADE....only to find out that you can't get your hours of work out, because of a stupid watermark, that they never tell you about upfront. 

Thanks, TechSmith.
(Edited)
Photo of dellenwood

dellenwood

  • 5 Posts
  • 0 Reply Likes
Took two days of effort with tech support to get the upgrade installed. I just tried to output an audio-only file to use for timing some animations. While publishing, the progress bar got to just over 50% and suddenly the output was done, so the timing was way off. The audio file produced was terrible. It is cutting off the beginning of the individual audio clips. Many are garbled. Sadly, I'm in a time crunch. Better for me to go back to version 8 than fight with this thing. Hours wasted . . .
Photo of dellenwood

dellenwood

  • 5 Posts
  • 0 Reply Likes
Also, the scrubber bar at the bottom is funky. You drag it to the right or left to the point in the content that you need to work with, release the scrubber bar, and the content will continue whizzing by. Very hard to get where you need to go.
Photo of dnashj33

dnashj33

  • 68 Posts
  • 13 Reply Likes
This Properties panel issue is getting on my last nerve. I keep having to close the app and restart it to get it back up. I'm at the point to where I just can no longer work in C9. These constant bugs keep me from getting much work done.

So, I'm going to have to render what I have....AGAIN...and work on it in CS 8, and stay in CS 8 indefinitely until they have a massive bug fix build.
(Edited)
Photo of kayakman

kayakman, Champion

  • 6241 Posts
  • 1828 Reply Likes
I VERY RARELY see the properties panel issue in CS9; I'm guessing that it may have something to do with a specific system configuration?

are you seeing the issue regardless of what you're doing at the time, or is there some reproducible pattern you could share?
Photo of dnashj33

dnashj33

  • 68 Posts
  • 13 Reply Likes
It happens to me ALL the time, and it cannot be just my system configuration. Too many others are experiencing the same problem.
Photo of mikeb210

mikeb210

  • 3 Posts
  • 0 Reply Likes
CS9 hangs whenever I drag a Library item onto the timeline. I'm using the CS9 trial version, and I was hoping to upgrade to the full licensed version for my next project, but for now I'm sticking with CS8 until at least the next CS9 patch. The current software has that "not quite ready for primetime" feel to it.
Photo of bkamau

bkamau

  • 1 Post
  • 0 Reply Likes
Having issues with Captions burning on video. They are creating double captions when I upload the video for hosting. I'm on a PC running win 10 and camtasia 9
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Where exactly are you uploading the video? What files are you uploading?

Is it possible that you have produced the video more than once?

Perhaps the first production had the captions under the video and the second had the additional files turned off and only creating the video with the captions burned into the video? That seems to be the only way I'm able to achieve this.

When I produce this way I get the supporting files created that provide one set of the captions. Then when I produce again without the controller files and just burn in the video, only the resulting MP4 is created. So the MP4 has one set of captions burned in, and the captions that are part of the supporting files are also still present from the earlier production because the process of creating only an MP4 doesn't delete the files.



I'd try deleting everything in the output folder and producing again.

Cheers... Rick :)