Always show clips with audio and video separate? Transitions not cutting into each clip?

  • 1
  • Question
  • Updated 3 years ago
Want Camtasia 8 to do the same as 7:
1)Always showing my iPhone clips with audio and video separate, I might add 40 short clips and need to edit audio quite a bit

2) Have the transistions ADD the 2 seconds time to the overall timeline, not play over the end and beginning of the 2 clips. Thanks!
Photo of gailmail

gailmail

  • 19 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of brianmt68

brianmt68

  • 26 Posts
  • 8 Reply Likes
Transitions, by definition, are using the frames of connecting sources to go from one clip to another. They will always need data to dissolve between clips. If you leave enough tail and head footage on the clips the transition wont cut into dialogue, only the extra footage. I haven't seen a program yet that can dissolve between two clips without using the frames of either clip. You could always fade into the timeline first then then fade up to the next clip. I suspect that it would look better than a dissolve that cuts off frames of material. I guess it depends on the look and feel of your project as well. Also I'm pretty sure you can separate audio from video by right clicking on clips and choosing "separate." I think you can select all the clips at once for this as well.
Brian.
Photo of gailmail

gailmail

  • 19 Posts
  • 4 Reply Likes
Pretty sure my Camtasia 7 I have used for many, many years added time when we added transitions. 

Just published a video that was supposed to transition after 1-2-3 showed.... well, it went 1, 2  and cut off the 3.  That hasn't happened in 10 years of making videos with Camtasia.  So it appears 8 is very different and I want to know how to fix it.

Again, in Camtasia 7 when I brought in my video from IPhone I got video and audio tracks always separate. Cannot see the audio laid over the video the way it comes in now. So my question was how to set it so that it AUTOMATICALLY gives me them separate. I cannot right click on 40 clips and choose "separate" for each one.  Really disappointing to make massive changes like this without an option to fix. My clips require intensive audio editing and seeing them clearly is like Editing 101.

Thanks for the help and hope there's a way to fix these!