An image for SCORM packages in LMS

  • 1
  • Question
  • Updated 2 weeks ago
Ok, so Chrome turned off autoplay.  I am creating a SCORM package here and there of videos that people want to track.  Because it doesn't automatically start, when the user launches the course, it is a black box with a play button in it.  So, kind of boring.  I want to create what essentially is a poster or a splash page that the user sees when they first launch the course.  I thought perhaps it was just the first frame that Camtasia was showing, but it doesn't appear to be the case.  Is there something I am missing?
Photo of Joshua Dunn

Joshua Dunn

  • 3 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4601 Posts
  • 2064 Reply Likes
Hi there

I'm not sure when exactly this image is used, but you should find among your output files and folders an image named (OutputFileNameHere)_First_Frame.png. This file also exists inside the SCORM zip file that gets created too.

I'm doubtful it will be as simple as that, but you might experiment with modifying that file in those places.

Cheers... Rick :)
Photo of Joshua Dunn

Joshua Dunn

  • 3 Posts
  • 1 Reply Like
Thanks Rick, will give this a try.
Photo of Joshua Dunn

Joshua Dunn

  • 3 Posts
  • 1 Reply Like
Rick, that worked, thanks.  
Photo of kayakman

kayakman, Champion

  • 6362 Posts
  • 1878 Reply Likes
FYI, you can make a setting in Chrome to re-enable auto play; I did it and no problems

chrome://flags/#autoplay-policy


(Edited)
Photo of Rick Stone

Rick Stone

  • 4601 Posts
  • 2064 Reply Likes
But that would only affect Joshua Dunn's PC, right? So any of his users would remain unaffected unless they too changed the setting on their own Chrome.

Wondering here if other browsers have implemented this behavior?

Cheers... Rick :)
Photo of kayakman

kayakman, Champion

  • 6362 Posts
  • 1878 Reply Likes
all users need to implement on their PC's
Photo of kayakman

kayakman, Champion

  • 6362 Posts
  • 1878 Reply Likes
I forgot to mention that auto-play does seem to work in Edge [not blocked]