An error occurred in the Recorder: Audio Format Unavailable

  • 1
  • Question
  • Updated 7 years ago
Hello. I keep having an error when trying to record a video: "An error occurred in the Recorder: Audio Format Unavailable". If I check in the Audio options, I can change settings in the "Audio Format" window. But the fix won't apply for all users. I have try installing more Audio codec, but I keep having this issue. I need a solution to ensure all users will benefit from the fix, even it is means to set specific registries on each logon. Thanks
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
Please note I am having trouble with Camtasia Studio 8. Thanks
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Are you using 8.1.1?
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
I have installed 8.0.4.
Thanks
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
First thing I would do is update to 8.1.1. It's a free update.
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
I will try. But all my setup is ready with 8.0.4. The registry information will remain the same ?
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Yup!
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
Great. Thanks for your quick feedback. I will let you know if the update resolve the issue.
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
I just installed the last version 8.1.2.1327 (the one available on the TechSmith site). Even without using scripts (CamRecorder.exe /record, or double-click on the CamRecorder.exe), I am not able to record a video. When I start it, no record is done, the clock stay at 00:00. If I try to stop, I get an error message "Failed to stop recording:". Anywhere I could download 8.1.1 ? Thanks
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Eh, my mistake about the version number. It's always best practice to run the most recent version, which is 8.1.2.

I would like to get some diagnostics reports to help troubleshoot the problem.   Please navigate to Camtasia Studio's Help menu, select Technical Support and then click "Save to file".

Also, I'd like to get the following.

Windows Vista, 7, and 8:
1) Click Start and search for dxdiag.  Hit Enter. 
2) Click Yes to message about searching for signed drivers. 
3) Click Save All Information to save a text file to attach to your reply. 
4) Here is a video walking you through the process.
http://youtu.be/I3Rzvawo0Hk

Windows XP:
1) Click Start-->Run and type dxdiag. 
2) Click OK.
3) Click Save All Information to save a text file to attach to your reply. 

You can upload the file through this service:  http://tinyurl.com/support-upload

Please select "Logan S" as the recipient so that the file will be sent directly to me.

Last, be sure to post back here to let me know that the file has been uploaded.

Please let me know if you have any questions.





Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
Hello. Files (CamStudioDiag.txt and DxDiag.txt) sent. Thanks
Photo of A. P.

A. P.

  • 8 Posts
  • 0 Reply Likes
Hello,
Did you get any relevant information from the files provided ? I am still trying to do recording with the last version available on TechSmith site. But it is not working with my setup... 

I just figure out it is beacuse I try to record the audio as well. 
If I set "audio off" for the record option, I am able to do some recording (the time counter increase).
If I get back to "audio on", no recording is possible (the time counter stays at 00:00:00, and an error message popup when I try to stop the recording).

With this new version, I still have audio recording issue, but without error messages...
Any codec I should install ?

Thanks
(Edited)

This conversation is no longer open for comments or replies.