Annotations used to cover things, show up with slight white borders, post rendering. Why?

  • 1
  • Question
  • Updated 1 month ago
Annotations used to cover things (in this case, just a thick line used to cover some text), show up with slight white borders, post rendering. Why? 

I used the eyedropper to match the colour of the background, drew the line over the text, thickened the line to cover all of it, removed the drop shadow.

First image: Field box as appears in Camtasia.




Second Image: What it looks like after rendering. (Note the faint white box inside the field box).



Any help appreciated.

Mike
Photo of Mike

Mike

  • 10 Posts
  • 0 Reply Likes
  • once again, as if there will be no fix for this.

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5685 Posts
  • 2950 Reply Likes
My guess would be a graphics drivers issue. You could try rendering in Software mode.That setting is in user preferences.


I downloaded your image.Used both a shape callout and a text callout.Rendered a video and didn't have your problem.


Camtasia,s rectangle callouts have rounded corners, so its not a 1 pixel border. The rounded edge is discrete at 1 pixel.But its there.You can see it distinctly in this image.
 

Your problem has clearly sharp rectangular edges. I would open a ticket with tech support and let them resolve it for you.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe






Photo of Mike

Mike

  • 10 Posts
  • 0 Reply Likes
Thanks, Joe. I gave the software render a try but got the same result. I will open a ticket.