annoying rustle only in Camtasia (not in other tools)

  • 1
  • Problem
  • Updated 3 months ago
it ́s really strange and I spent already a lot of hours to solve this problem but nothing seems to help...
This rustle is only in Camtasia 2019, not in my old version 8.5, not in Wavelab, not in Audition, not in OBS Studio - of course testet with same microphone, same level, without filters, everthings with absolutely the same sttings. The rustle is very "powerful" and it ́s not a background noise - and I know the noise removal tool but it modifies the sound too much with this powerful rustle.

I also testet with 2 further microphones (analogue and usb), I tried updated audio drivers (realtek onboard sound), I tried to put the level close to 0 at the racord bar, did a complete new install, tried other usb ports (e.g. back, front, case-top) nothing helps and it ́s only Camtasia 2019 - anyone can help?

At the screenshot below you can see it and I was talking (10cm distance to microphone) and than recorded (arrow) without talking. I can "see" this similar in Camatasia but can ́t hear any noise (with very good headphones), it seems this is a "built in driver" problem, really strange...

Camtasia 2019 with powerful rustle:

Camtasia 8.5 without rustle:


OBS Studio record import to Camtasia 2019:
Photo of amadeus2000


  • 2 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9083 Posts
  • 4787 Reply Likes
Camtasia 2019 has a Auto-Normalize loudness feature.

Have you looked at your project settings to see it its enabled?
If so try killing it.

If that works, you may want to disable them in user preferences.
So they won't be applied by default.

Photo of cpr2010chas


  • 29 Posts
  • 7 Reply Likes
The auto normalize loudness feature can really crank up your volume.  When ever you crank up the volume a lot in Camtasia, a buzzing noise can be introduced.  You can create same problem in older Camtasia if you really crank up the volume.  2019 automatically cranks up the volume if you have that auto mormalize feature turned on.   You can still use the auto normalize but you may have to turn your volume back down or use auto compression and set it on low.  The best way to crank up the volume  is you want to is use a DAW like reaper or audacity and "normalize" your audio.  
Photo of amadeus2000


  • 2 Posts
  • 1 Reply Like
seems to work - a long way to an easy solution ;-)