As a Snagit user, I want to be able to screenshare without the footprint of my Snagit capture tool (anchored to the top) showing in Webex

  • 1
  • Idea
  • Updated 4 months ago
As a Snagit user, I want to be able to screenshare without the footprint of my Snagit capture tool (anchored to the top) showing in Webex. When I have the Snagit tool present at all times on my desktop and when I share my screen during a presentation, then the full footprint of my Snagit capture tool - if it were expanded - shows as a gray box (like an unshared application) and blocks the screen for others in my Webex meeting.
Photo of Kim

Kim

  • 3 Posts
  • 0 Reply Likes
  • a little put off....

Posted 4 months ago

  • 1
Photo of erip982

erip982

  • 7 Posts
  • 2 Reply Likes
click to engage the tool, click the 'gear' icon, then click exit snagit. Do this whenever you don't want the snagit capture tool to show. 
Photo of Kim

Kim

  • 3 Posts
  • 0 Reply Likes
That's a fine workaround and I've done that, but why does the tool show the entire footprint when not expanded? That's not how other applications I use work?

Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
When you say "anchored to the top" I'm guessing you are using one_click.

If you set up capture presets with keyboard shortcuts Snagit never has to open or expand to make your captures.

If you have dual monitors Snagit can be put on the monitor that you do not have Webex on ( One-Click can be move to wherever you want it)
and will not show in your captures if you just capture the Webex monitor.

Dubie:)

(Edited)
Photo of Kim

Kim

  • 3 Posts
  • 0 Reply Likes
Now THAT is something I hadn't thought of....the keyboard shortcuts. Let me noodle on that. Being on a remote development team who is having multiple meetings by Webex each day, we CONSTANTLY have to remind each other to exit Snagit. It's a little annoying.
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
If you are using the One-Click option it can be moved to wherever you want it to be.
Any edge of any monitor.
Photo of Joe Morgan

Joe Morgan

  • 9079 Posts
  • 4784 Reply Likes
You can "Hide" One Click and still use keyboard shortcuts.

Just close the pre-sets manager to the system tray.
No more One-Click worries {:>)



Regards,Joe
Photo of davidlambert

davidlambert

  • 407 Posts
  • 150 Reply Likes
Disable 'Capture Window & OneClick' in 'Snagit Capture Preferences'. Use the 'Capture Window' option. Snagit is still available to launch from the system tray and via hotkeys.


(Edited)