Attempting to capture video of MS Access database operations virtually stops Access

  • 1
  • Problem
  • Updated 2 years ago

Using snagit 9 on Windows 7. 

For documentation I am trying to video capture the operation of my MS Access database.  I set the mode to video, set output to file.  Pressing Print-Screen allows me to select the window (as expected).  Then when I click to start the capture, I get the properties dialog with the "Start" button.  Clicking "Start" should (I think) return me to MS Access so I can run the demonstration, and it does - sort of.  All that happens is the cursor changes to the spinning circle, and I can't do anything - dropdown list, popup menus, even typing in a textbox - none work.  Until a few (10 - 15) seconds later when it all suddenly catches up.  As all this is (not) happening, my selected area us surrounded by a flashing rectangle.

Am I missing something here, or is there a setting I have wrong? 

Any assistance would be much appreciated.

Photo of John Goddard

John Goddard

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Paul

Paul

  • 1138 Posts
  • 903 Reply Likes
How much RAM?
Photo of John Goddard

John Goddard

  • 2 Posts
  • 0 Reply Likes

4 GB RAM

I installed SnagIt on another PC I use, also with 4 GB, and it seems to perform as it should, capturing MS Access activity with no problems (so far).  I think there must be an issue with this one, but I'm retiring soon and I won't pursue it.

Thanks for your time.


Photo of Paul

Paul

  • 1138 Posts
  • 903 Reply Likes
No problem John.

With what you are trying to do I would have said you are bumping against RAN limits.  The more you can throw at it the better.  I do something very similar to you and I put 16Gb RAM in, in anticipation,  I just retired too.  Enjoy yourself!!

Paul