Audio and video recorded using Camtasia are out of sync - Camtasia 2018

  • 1
  • Question
  • Updated 3 weeks ago
Hi,
I setup my machine to record video from the attached webcam (talking head), audio from an attached Zoom H6 device, and slides from the screen. The recording appeared to work perfectly but when I open the project in Camtasia, the audio track is shorter then the two video tracks and the audio sounds like a chipmunk.

You can see it clearly in the following screenshot. Tracks 1, 2 & 3 were recorded simultaneously and should be the same length. Clearly the audio track (2) is shorter as you can see.



Can anyone offer any suggestions on what may be causing this and what I could do to try to fix it?

I am using Camtasia 2018.0.4 (Build 3822)

Thanks
Anthony
Photo of anthonyb

anthonyb

  • 4 Posts
  • 2 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5822 Posts
  • 3041 Reply Likes
As far as the what may be causing it goes. That is probably best addressed by tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

However, Camtasia's favorite format has been 44,100hz 16bits .wav for a very long time. If your recording using mp3. Or at 48k or 96k. That may be the problem. I think they got 48k pretty much worked out a while back.

To straighten out that one. You can probably apply clip speed to fix it. Place the timeline indicator at the end of the video. You will see the duration of the video displayed to the right of the playhead in hours,minutes and frames.
Right click the audio track and select Add Clip Speed.


In the Properties Panel. You will see the Clip Speed effect window, along with the current duration of the audio clip.



Click inside each duration box to change there value to match the duration of the video.



That should get rid of the chipmunk and hopefully correct the error.

Regards,Joe

Photo of anthonyb

anthonyb

  • 4 Posts
  • 2 Reply Likes
Hi Joe, Thanks for your reply. 

For the benefit of other that might stumble across this, I wanted to share what I found. When using the Zoom H6 standalone, I had the audio recording at  44,100hz 16bits .wav. When I plugged the Zoom into my laptop and used it was a live audio source in Camtasia Recorder, the Zoom automatically changed to recording at 48khz.

Joe's suggested workaround is not perfect but it will do the job. For my recording of 1hr 14mins, I set the speed to 0.92x which has resulted in the closest sync. By the end of the video, the sync is out by approximately 5 seconds :(

Cheers

Anthony