Audio fading

  • 1
  • Idea
  • Updated 4 months ago
When will you (TechSmith) please stop doing the audio automatically fading.  It is such a PITA.  I look at each update eagerly to see if this stupid idea has been stopped but so far it has not.  I am using Version 2018.0.03 Build 3747.  Any idea if or when you will stop this function.  To adjust for it I have to go into audio edit and try to raise the point to 100% (no easy matter in itself). Thanks for any info you can shed on this question.  Diana 
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes

Posted 8 months ago

  • 1
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
I contacted support about this. It sounds like they're not doing it on purpose, it's due to a sub-par audio plugin that Techsmith created and how it handles audio effects like volume leveling or noise removal. To get around it, I'm taking these steps:

1. Import the trec into Audacity
2. Apply noise reduction or volume leveling there
3. Export as a WAV
4. Import that into Camtasia

It sucks, but it gets the job done with decent audio.
Photo of rg

rg

  • 194 Posts
  • 129 Reply Likes
I am increasingly finding that I use Audacity for audio corrections.  Its interface can most charitably be described as user-hostile, but the program is free and accomplishes a wide range of tasks easily.  (Just don't expect to have an easy time of MP3 conversion with Audacity, though -- download DLL; crash; reload; rinse; repeat.)
I still use Camtasia 8.6 because it doesn't automatically fade audio, and doesn't freeze as often as newer versions.  Also, it will export MP3 files, which I need to be able to do for one client.
Photo of Rick Stone

Rick Stone

  • 5144 Posts
  • 2420 Reply Likes
Yeah, I liked the way the versions of 8 allowed us to work with audio and long to see a return of some of the ways we could work with it! Somehow it seems more difficult in 9 and 2018.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
I am still waiting for this dreadful audio fading to be fixed.  I waste so much time undoing something I have no control over.  It would be nice to hear from TechSmith if this is something they intend to change/fix or are we stuck with fading with no user control?  I am now using 2018.0.07  build 4045 and there are zero improvements to the audio fading.  My first message was under 2018.0.03.  Hello TechSmith would you please reply.
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
Seems like there would be a larger number of people who use noise removal on their Camtasia recordings. It's strange to me that only a few have complained about it.
Photo of Clint Hoagland

Clint Hoagland, Employee

  • 56 Posts
  • 20 Reply Likes
Hi Diana,

Could you please elaborate about what you mean by "audio automatically fading"? It seems like you and TimL are not talking about the same thing.

Is it related to the behavior described in this thread? https://feedback.techsmith.com/techsmith/topics/audio-fade-in-default

If so, that is not expected behavior and is not something Camtasia is doing on purpose. Please contact our support folks at https://support.techsmith.com/hc/en-us and they can help you isolate why it's happening, then they can contact our engineering team to see if it's something we can address in the software.

(Unfortunately they are not in the office today due to extremely bad weather around our office but they will get back to you once our offices reopen.)

Thanks for contacting us about this issue!
Clint Hoagland
Software Test Lead, Camtasia
TechSmith Corporation
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
This video is only 1.70mb, that is not very big.
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1437 Posts
  • 405 Reply Likes
No, that's not too big.  I'll try to contact you by email to see if I can help.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Thanks.
Photo of kayakman

kayakman, Champion

  • 6739 Posts
  • 2128 Reply Likes
How To Share To Screencast.com 2019-01-31
https://www.screencast.com/t/zCY5GEjKj3Cf

Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Thanks everyone for your suggestions.  TechSmith did get to see my video and it is now a "bug" that they are working on.  I was shown a work around and they were so nice in helping me.