Audio fading

  • 1
  • Idea
  • Updated 5 months ago
When will you (TechSmith) please stop doing the audio automatically fading.  It is such a PITA.  I look at each update eagerly to see if this stupid idea has been stopped but so far it has not.  I am using Version 2018.0.03 Build 3747.  Any idea if or when you will stop this function.  To adjust for it I have to go into audio edit and try to raise the point to 100% (no easy matter in itself). Thanks for any info you can shed on this question.  Diana 
Photo of Diana

Diana

  • 88 Posts
  • 19 Reply Likes

Posted 9 months ago

  • 1
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
I contacted support about this. It sounds like they're not doing it on purpose, it's due to a sub-par audio plugin that Techsmith created and how it handles audio effects like volume leveling or noise removal. To get around it, I'm taking these steps:

1. Import the trec into Audacity
2. Apply noise reduction or volume leveling there
3. Export as a WAV
4. Import that into Camtasia

It sucks, but it gets the job done with decent audio.
Photo of rg

rg

  • 197 Posts
  • 132 Reply Likes
I am increasingly finding that I use Audacity for audio corrections.  Its interface can most charitably be described as user-hostile, but the program is free and accomplishes a wide range of tasks easily.  (Just don't expect to have an easy time of MP3 conversion with Audacity, though -- download DLL; crash; reload; rinse; repeat.)
I still use Camtasia 8.6 because it doesn't automatically fade audio, and doesn't freeze as often as newer versions.  Also, it will export MP3 files, which I need to be able to do for one client.
Photo of Rick Stone

Rick Stone

  • 5202 Posts
  • 2459 Reply Likes
Yeah, I liked the way the versions of 8 allowed us to work with audio and long to see a return of some of the ways we could work with it! Somehow it seems more difficult in 9 and 2018.
Photo of Diana

Diana

  • 88 Posts
  • 19 Reply Likes
I am still waiting for this dreadful audio fading to be fixed.  I waste so much time undoing something I have no control over.  It would be nice to hear from TechSmith if this is something they intend to change/fix or are we stuck with fading with no user control?  I am now using 2018.0.07  build 4045 and there are zero improvements to the audio fading.  My first message was under 2018.0.03.  Hello TechSmith would you please reply.
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
Seems like there would be a larger number of people who use noise removal on their Camtasia recordings. It's strange to me that only a few have complained about it.
Photo of Clint Hoagland

Clint Hoagland, Employee

  • 56 Posts
  • 20 Reply Likes
Hi Diana,

Could you please elaborate about what you mean by "audio automatically fading"? It seems like you and TimL are not talking about the same thing.

Is it related to the behavior described in this thread? https://feedback.techsmith.com/techsmith/topics/audio-fade-in-default

If so, that is not expected behavior and is not something Camtasia is doing on purpose. Please contact our support folks at https://support.techsmith.com/hc/en-us and they can help you isolate why it's happening, then they can contact our engineering team to see if it's something we can address in the software.

(Unfortunately they are not in the office today due to extremely bad weather around our office but they will get back to you once our offices reopen.)

Thanks for contacting us about this issue!
Clint Hoagland
Software Test Lead, Camtasia
TechSmith Corporation
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
Thanks for joining in the conversation Clint!

I don't think it's related. The problem I experienced is that when you add an audio effect in Camtasia, like noise reduction, each clip does a quick fade in. This makes it impossible to effectively cut out the "umm"s. But it only happens when I'm working directly with the trec files; if I import the same audio, from the same recording, as a wav then there's no problem.

I've already worked with support on the issue and provided my project files to them, and they confirmed that it's the noise reduction that is causing the problem.

I'll give it another try whenever there's an update, but so far I haven't had any luck.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Mine, I think, is a little different.  I am simply removing a section of a video that I have recorded and it always fades the audio right before the cut.  Totally annoying, stupid and unnecessary.
Photo of kayakman

kayakman, Champion

  • 6771 Posts
  • 2153 Reply Likes
seeing this?

Audio Fade Issue 2019-01-30
https://www.screencast.com/t/0sH87upm

Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
Thanks for joining in! Here's a quick demonstration of the problem: https://www.screencast.com/t/7Kk1RMuHzY

Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Thanks for the video.  No that is not what I am seeing.  I make a cut without adjusting any of the audio and it is always at the beginning of the cut that the audio fades.   I do not use noise removal at all.
(Edited)
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1438 Posts
  • 407 Reply Likes
Diana, I'm not able to reproduce the fade behavior you are describing.  I'm using 2018.0.7 (Build 4045) as you stated in your earlier post.

Perhaps you could post a screenshot or a short screencast to illustrate the problem?  I'm hoping this will help us spot the difference between our steps and yours.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
How do I upload a video I just created with Camtasia?  It is an MP4.
Photo of kayakman

kayakman, Champion

  • 6771 Posts
  • 2153 Reply Likes
do you have a free screencast.com account?  if so, upload your MP4 there, then share the link here
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
No I do not have any of that stuff.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
I could email it to someone.
Photo of kayakman

kayakman, Champion

  • 6771 Posts
  • 2153 Reply Likes
it's easy to get a free hosting account

https://www.techsmith.com/screencastcom.html

Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
It is hard to understand why in today's technology I cannot simply attach a video.
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1438 Posts
  • 407 Reply Likes
Video is big; often too big for email.  Sharing video is best done with a service that expects it, such as Screencast.com, Vimeo, or YouTube.  You upload the file and the site gives you a link you can share on forums, in email, etc.

The Share menu in Camtasia offers multiple options to help you share your video and get back a link that you can paste here.  Screencast.com is probably the simplest option.  But YouTube or Vimeo would work too.  The production wizard in Camtasia will guide you through the process for each of these and in the end, you'll get a URL you can paste back here that links us to your video.


Hope that helps.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
This video is only 1.70mb, that is not very big.
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1438 Posts
  • 407 Reply Likes
No, that's not too big.  I'll try to contact you by email to see if I can help.
Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Thanks.
Photo of kayakman

kayakman, Champion

  • 6771 Posts
  • 2153 Reply Likes
How To Share To Screencast.com 2019-01-31
https://www.screencast.com/t/zCY5GEjKj3Cf

Photo of Diana

Diana

  • 85 Posts
  • 19 Reply Likes
Thanks everyone for your suggestions.  TechSmith did get to see my video and it is now a "bug" that they are working on.  I was shown a work around and they were so nice in helping me.