Audio file volume changes upon reloading saved project file

  • 1
  • Problem
  • Updated 1 month ago
I've been having this issue with Camtasia for the past couple months.

There are some audio files that when I put into Camtasia, they sound okay at first. However, when I save/render the project, the audio file would be 25% the volume it was initially. It'll still say it's at 100% volume, but it's saved at a quarter of it's volume. I can of course boost the audio to 250% as a workaround, but that doesn't fully solve the issue. These are also audio files that I've used in the past with no issues. I have tested it, and there are multiple files that have this issue, but I cannot find any potential correlation between all of them. The length, format, size, bitrate, etc. have no pattern between the affected files.

What I've tried so far:
Updating Camtasia
Reinstalling Camtasia
Uninstalling old versions of Camtasia
Restarting PC
Reinstalling audio driver
Converting affected files into other formats with different settings
Changing the file's directory

How should I go about fixing this?
Photo of gatlinvandriel

gatlinvandriel

  • 3 Posts
  • 0 Reply Likes
  • annoyed

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7249 Posts
  • 3953 Reply Likes
That can be a tricky thing to sort out.Especially when posting to a user to user forum.

Contact support, let them try and sort it out.
They know more about the program than anyone.And might spot the issue quite easily.


This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of gatlinvandriel

gatlinvandriel

  • 3 Posts
  • 0 Reply Likes
Okay, I'll talk to them