Audio levels go up and down during recording

  • 1
  • Problem
  • Updated 1 year ago
So for the first time we have had someone do a recording and when she was finished it was like she was turning up the audio and turning it down. At some points the audio would just go away. We are on a Mac running Windows and on Camtasia 8.6. I guess my question is there a way she could be adjusting the audio levels on the keyboard some how?
Photo of John

John

  • 6 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of pearsonm

pearsonm

  • 25 Posts
  • 4 Reply Likes
You can break the audio clip on the time line just the same as you can a video.  Cut it into sections and adjust the volume of the sections as you see fit.  This can be produced as a standalone MP3 file or you can jut put your video on top and produce
Photo of John

John

  • 6 Posts
  • 2 Reply Likes
I can do that but there are times when the audio is gone. I have done hundreds and hundreds of recordings and have never seen this. It was as if she was turning the knob on the mixer. I was trying to see if anyone ells has seen this or is there a keyboard shortcut that I'm not aware of that she is hitting. 
Photo of Joe Morgan

Joe Morgan

  • 6651 Posts
  • 3658 Reply Likes
Shes not making this happen by accident. There are no keyboard shortcuts that do this.
It's sounds like you may have an issue with the audio track. Especially if this is a new issue for you. Maybe you are having sound card issues or something off the wall like that occurring.
Is this a microphone recording or system audio? You may need to do a little detective work to isolate the likely source of the problem.

Regards, Joe
Photo of John

John

  • 6 Posts
  • 2 Reply Likes
We are using a microphone with a Focusrite Scarlett 2i4 USB audio interface. 
Photo of Joe Morgan

Joe Morgan

  • 6651 Posts
  • 3658 Reply Likes
Perhaps the microphone is becoming defective. Or it's connection may be the problem.
In my opinion, it's highly unlikely that Camtasia is causing the problem. I would try another microphone first if you have one.
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 272 Reply Likes

Hello,

Check the properties of the clip to see if it is VBR (variable bit rate). These sound fine played in their original context but behave oddly in a Camtasia project timeline. If it is found to be VBR [variable bit rate], it can be converted (re-saved) as CBR [constant bit rate] to work with properly. This is usually a video problem but it might be the issue since it's erratic.

My friend's Mac has volume controls on some keys but I'd agree this is less likely scenario.



Photo of gmassey

gmassey

  • 3 Posts
  • 0 Reply Likes
I have the same issue on my Windows 10 laptop using Camtasia 9.1.  I used a USB and jack mic, same issue.  I made a recording using SnagIt 13 to check mics and audio volume is fine.
(Edited)
Photo of Mal Reynolds

Mal Reynolds

  • 453 Posts
  • 304 Reply Likes
I've found that the volume in Camtasia is woefully inconsistent, no matter what your settings are. The system audio is generally OK, but anything going through a mic, not so much. The workaround that I have is to export the main narration track to Audacity and run it through a process of:
  • Compressor;
  • Equalise base boost;
  • Equalise treble boost;
  • Hard limiter;
  • Normalise.
Then I export it out of Audacity as a .wav file and reimport it into Camtasia. Is it an ideal solution? No, obviously. It's a workaround. I can get it done in under 10 minutes usually and while it's a time sink, it's way better than having my audio fluctuating all over the place.
Photo of gmassey

gmassey

  • 3 Posts
  • 0 Reply Likes
Thank you for the information.  Unfortunately, not a good option for me.  TechSmith needs to fix the problem and send out an update.  The sole reason I purchased Camtasia was for "better" audio capabilities over SnagIt for creating better audio for our O365 Stream video channels.  It looks I will go back to using Snagit again until they fix this issue.  So you can see this is a bit of a bummer.
Photo of mark.macrae

mark.macrae

  • 2 Posts
  • 0 Reply Likes
Hi, I think I've solved it. In the Record pane you can change the mic source. I've now ensured that it's set to the Plantronics Headset I use and the sound is perfect!

So - check the mic source and good luck!
Photo of gmassey

gmassey

  • 3 Posts
  • 0 Reply Likes
Thanks, that worked!