Audio not working in Camtasia, works fine in all other products

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I have a bunch of Camtasia project files that I've created over the last few months and I can no longer play ANY of the audio files within Camtasia. The audio files all work fine if I listen to them in some other application. If I produce a .mp4 file, the audio works fine in the final file, but I need to be able to listen to the audio in Camtasia itself. My audio works perfectly fine in Audacity, on YouTube, on Netflix, pretty much any other application. I recently purchased a new microphone and the audio settings got a little wonky when switching between applications, but no matter what I do, I can't get my audio to work within Camtasia, and not only is it driving me crazy, this problem is screwing up my production schedule.

I'm using an HP Pavilion laptop with Windows 10 and Camtasia Studio 8.6.0. Can anyone help?
Photo of Jennifer Pinkley

Jennifer Pinkley

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi Jennifer!

With Camtasia open I would like you to right-click on the speaker icon in the lower right corner of your screen and choose "Open Volume Mixer" In the window that appears, locate Camtasia's item and make sure the volume is turned up.

See:



Let me know if this helps out

-Robert
Photo of Jennifer Pinkley

Jennifer Pinkley

  • 2 Posts
  • 0 Reply Likes
That worked!! I didn't even think to check that. Thank you so much!!!
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi Jennifer;

Glad to hear that worked! Feel free to reach out if you've any other issues.

-Robert