Camtasia Studio Recording has audio popping. How to fix?

  • 4
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
This only happens when I am recording under the following conditions: When I am recording with a stand-alone usb microphone AND recording Video with a Logitech usb webcam during my screen capture.

You can hear the popping example at 
http://www.stonybrook.edu/aadvising/media/web/clicktest.mp3

Recording with just the stand-alone mic (Yeti or CAD u37) or the logitech webcam (using its own mic) and I do not get any popping.

Used the Windows sound recorder (Along with camtasia) and I do not get popping.

Things I have done to try and resolve:
updated motherboard graphics/chipset drivers.
bought a new mic, the CAD u37
tried a new logitech webcam.
tried different usb ports
among many others.

please help!

I posted about this several months ago and had a tech working with me, sending files back and forth but I gave up on this.  Now I am determined to get to the bottom of it!
Photo of john

john

  • 117 Posts
  • 5 Reply Likes

Posted 5 years ago

  • 4
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2901 Posts
  • 655 Reply Likes
Official Response
Hello,
On May 12, 2015 a Camtasia Studio maintenance version was released that has a fix for the audio popping issue with webcam and mic recordings.

If you find you are still experiencing this issue after you have installed the maintenance release, please let us know.
Kelly
User Assistance
TechSmith


(Edited)