Audio problem?

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
before when i imported music, the music is fine, but now when i put the music in later if fix things up, it doesnt sound good, it sounds very bad and glichy like, how can i fix this?
Photo of Wasabi ツ

Wasabi ツ

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5663 Posts
  • 2934 Reply Likes
If it's an MP3 file that's probably what's wrong.
Some mp3's, especially variable bit rate mp3's create that problem.
 The best thing to do is convert the audio to another format.The best format for Camtasia 8 is as follows...
See Image.



I'm curious if you are using Camtasia 9.I haven't seen any reported problems with mp3's and Camtasia 9 yet.

Regards,Joe
Photo of Wasabi ツ

Wasabi ツ

  • 4 Posts
  • 0 Reply Likes
Hi there!
Ill try that out, I am using mp3 music, also I think I'm using Camtastia 8? I have no Idea, I got this a couple days ago, but I really appreciate you responding :))
Photo of Wasabi ツ

Wasabi ツ

  • 4 Posts
  • 0 Reply Likes
ooh yeah, sorry again, do you know of any web site that could get me music in the 16. bit wav?
I cant find anything good
Photo of Akid HTF

Akid HTF

  • 1 Post
  • 0 Reply Likes
I also have the same problem as Wasabi's. The soundtrack is sort of like screwed at the almost end.
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi there;

What type of audio file are you importing? Are you following community user Joe Morgan's recommendation (posted on November 4, 2016) about using a WAV file that is 44.1 kHz at 16-bit?

-Robert