Audio wave signatures are not lining up?

  • 1
  • Problem
  • Updated 2 years ago

I have an audio and video recording imported into Camtasia. (over an hour long)
The audio signatures are delayed a bit, so I can't use that as reference where I need to cut?!?

It's kinda errie working like this since I use the Audio spikes to locate where I need to do post edits.

This has happened on my last 2 works and not sure whY?

Photo of Kyle Ortman

Kyle Ortman

  • 58 Posts
  • 7 Reply Likes

Posted 2 years ago

  • 1
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

Can't help you....  I had that issue a long time ago and seem to recall it being either a Handbrake or WLM pre-conversion process that "caused" the delay.  It was a couple of years ago so all I can do is to confirm to others the problem exists.

Until the issue went away I learned how long the delay was in the audio. Hopefully, one of the experts will be able to help you.

Happened to see this but don't know if it helps.

https://feedback.techsmith.com/techsmith/topics/audio-wave-representation-misaligned-with-sound-after-audacity-filtering

Photo of kayakman

kayakman, Champion

  • 6241 Posts
  • 1828 Reply Likes
a couple of points ...

if expertnovice's tips do not help, then

if the audio is still the correct length, but shifted with respect to the video, try shifting one on the timeline to re-align them

if the audio and video are actually different durations, try applying a small clip speed adjustmento the video clip to make it better match duration of audio duration
(Edited)
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes
kayakman, I may have misunderstood him but I think the audio and video are aligned.  It is the audio and audio waveform that are misaligned.  This makes editing sound a bit more complicated.
Photo of kayakman

kayakman, Champion

  • 6234 Posts
  • 1826 Reply Likes
OK, thanks for pointing that out

I've only seen that a few times, and it was several CS9 builds back [using a beta, many months ago]; the slippage in audio vs displayed waveform occurred after a cut edit; my fix was to save and exit CS; relaunch, and reload; then, things usually lined up again
Photo of Kyle Ortman

Kyle Ortman

  • 58 Posts
  • 7 Reply Likes
yes this....  I am saying the words and they match to the video, but the audio signature waveform is off by what looks like (~2 Seconds)
Photo of kayakman

kayakman, Champion

  • 6234 Posts
  • 1826 Reply Likes
try this ...

produce the clip as an MP4 [custom production, no controller, quality at 70%, H274 high]

put that new MP4 on timeline;  is audio and waveform aligned OK?
(Edited)
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

Let us know if that works for you.  Now, you know why I said wait for the experts.  :D