Audio stutters but I didn't.

  • 10
  • Problem
  • Updated 1 year ago
  • Solved
I'm using Camtasia Studio 8.0.4 for Windows. I've completed several voice over videos prior to this, and using the exact same process, and just now running into an issue with audio stutters (a la Max Headroom) upon playback from the CamProj. I've recreated the camproj from scratch and still am getting digital stutters across the playback and not always in the same spots.

I tried applying audio properties which did not change the outcome, it just stutters without a hiss now.

I've shut down all processes on the PC that I can to allow Camtasia maximum processor power but still no luck.

Please throw me some suggestions as I'm quite frustrated at this point. Thank you!
Photo of Sharon

Sharon

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 10
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
make a quick [flash] production from a stuttering clip; does the stutter happen in the production?

I often encounter the occasional audio stutter when playing the timeline, but the audio in the production is spot-on.
Photo of Sharon

Sharon

  • 2 Posts
  • 0 Reply Likes
Thanks kayakman. I took your advice and, indeed, the produced audio does not stutter. Thank you!

I am still absolutely annoyed at the multiple stutters per second while attempting to edit and prep the video for production. I could live with a few stutters per clip.

I appreciate your help!
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1443 Posts
  • 411 Reply Likes
We did make changes in version 8.2.0 and 8.2.1 to address some stuttering issues during editing.  Please make sure you have the latest version (8.2.1, as of today) and if you continue to have problems, please let us know.  Thanks.
Photo of warhenk

warhenk

  • 5 Posts
  • 2 Reply Likes
Dave I have terrible stuttering in 8.4, not in production but makes for painful editing. Thank you!
Photo of Dr. eLearning

Dr. eLearning

  • 3 Posts
  • 1 Reply Like
I am also having stuttering problems during preview. The final published results are fine, but it makes it definitely disrupts the editing workflow. 
Photo of nick643187

nick643187

  • 8 Posts
  • 0 Reply Likes
I also find the stuttering on preview playback extremely annoying, it's impossible to accurately preview with this happening.  The produced end result does not stutter at all, but the problem is I have no way of accurately previewing the end result due to the preview stutter.  I have to produce the end result, hoping the edits/transitions were ok, then go back and do it again every time I find out the edits needed tweaking.

I'm using Camtasia 8.4.3.  I'm making HD content, so 1920x1080 pixels.  Fair enough that means a lot of data for Camtasia to handle, but it ought to do it better than this. My pc is decently specified, i7 2670 processor, 8GB ram.
Photo of Kim

Kim

  • 2 Posts
  • 0 Reply Likes
Did anyone find a solution to this problem?  I have a brand new computer - i7-4702HQ processor, 500 GB solid state hybrid drive with 8 gb flash, 8 gb ddr3L memory, NVIDIA Quardo K 110M 2/2gb gddr5. 
Photo of lmgraca

lmgraca

  • 1 Post
  • 0 Reply Likes
I also had the same issue and have a state of the art pc. Why is this happening?
Photo of Kim

Kim

  • 2 Posts
  • 0 Reply Likes
It's very frustrating and I'm looking into other options for creating content for SCORM because of this.  If you have any suggestions, that would be great.  I'm currently looking at Captivate. 
Photo of Dale Towner

Dale Towner

  • 16 Posts
  • 7 Reply Likes

I've been experiencing something similar with 8.1.2.1327 and with 8.4.3.1972.

It only happens every now and then and never when I am testing, only when the recording booth is being used by our company's staff.

Going to update to 8.4.4.1859 and see if it happens again.

Photo of smith.hill

smith.hill

  • 2 Posts
  • 1 Reply Like
I am experiencing this today. I make a sample clip to test the audio, it sounds fine. Then I do a 20 minute recording and there is stuttering all over the project editing.
Photo of HHIT Internal

HHIT Internal

  • 1 Post
  • 1 Reply Like
Happening in 8.5.1, while editing  - very annoying, but produced vid is fine.  Challenge is I can't edit due to the frequency of the stuttering.
Photo of Dale Towner

Dale Towner

  • 16 Posts
  • 7 Reply Likes
Would love to get some feedback on why this happens. I've built a high spec'd machine to record with and still get this issue from time to time however much less frequently than with the Dell Optiplex 790 (i5-2500 @ 3.3GHz with 8GB). 

Would love to know if the recording stream or the file playback in the editor are being interupted by other processes that are running on the computer or if there is an issue with the metadata for the file and the way it plays back in the editor etc etc
Photo of John Hollingsworth

John Hollingsworth

  • 3 Posts
  • 0 Reply Likes
There is no cure for Camtasia studders.  I cannot get Camtasia to play through edits in my latest project.  It will export, but the studdering makes editing impossible.
Photo of John Hollingsworth

John Hollingsworth

  • 3 Posts
  • 0 Reply Likes
There is no cure for Camtasia studders.  I cannot get Camtasia to play through edits in my latest project.  It will export, but the studdering makes editing impossible.
Photo of Steven Paiva

Steven Paiva

  • 1 Post
  • 0 Reply Likes
I have the opposite problem. I have no studders in the project but get 2 or 3 per 10 mins of finsihed product.
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
a best practice with heavily edited projects is to break them into sections, use the Library, and work on just 1 segment at a time

use this portal to access appropriate tutorials ...

http://mclm.cookbookplus.com/CamtasiaStudioHowToVideosLinksManager.aspx

look in yellow dropdown for Library related videos, like ...

http://cookbookplus.com/temp/TechSmith/HowTo/BuildingBlocks/BuildingBlocks_player.html

http://www.cookbookplus.com/temp/TechSmith/HowTo/BreakingUpLargeProjects/BreakingUpLargeProjects_player.html
Photo of Dale Towner

Dale Towner

  • 16 Posts
  • 7 Reply Likes
Thanks for the advice. 

I'm now getting this issue again after setting up on a new kick-ass computer and having not seen it for almost a year. Haven't updated software and it is using different hardware. 

The only variable which I haven't ruled out (I am 99% sure) is the software and maybe our business computer image.
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
not sure what you mean by "business computer image"?

are you using CS 8.6.0. which is latest version?
Photo of Dale Towner

Dale Towner

  • 16 Posts
  • 7 Reply Likes
Not using the latest version. It is 8.4.

Business image is the standard computer image which is put on every computer which the organization (a large university) purchases.

I've seen this issue now with every version of the software that I've tried. I've stuck with 8.4 up until now as it was the first version where I didn't have the issue at all.

I might test with the current version and see how that goes.
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
I don't think you said what type of source clips you're using?

any chance that some might have variable bit-rate audio?
Photo of Dale Towner

Dale Towner

  • 16 Posts
  • 7 Reply Likes
Ah yes. All recorded using the PPT add-in - 30fps - no other audio or video setting available so you'll know what this should record at - no computer audio -
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
I don't use the PPT add-in, so I'm just guessing here ...

are the recorded files trec type?

if so, have you tried extracting their contents [right click option from within the clip bin]?

any chance you had Recorder set to not capture audio?  I've made that mistake before?
Photo of jlhardy

jlhardy

  • 1 Post
  • 0 Reply Likes
I'm working with a small 15 min audio clip. Before I import, no stutters, after i import several. VERY frustrating.
Photo of Nemus Amaranthi

Nemus Amaranthi

  • 8 Posts
  • 1 Reply Like
Hi there!

I have version 8.5 and was excited to try out the AVCHD compatability. I updated the codecs from my Panasonic Lumix FZ200 Leica camera and then added the .MTS files into the clip bin.

I added the short clips (<60 seconds each) one at a time and noticed that the playback in editing was stuttery. I had this issue with 8.1, but this was due to a poor graphics card and it was low end 2GB RAM laptop. Once I installed the same version on my HP 8GB with AMD A8 Radeon R5 with quad cores and there were no stutters in editing. I will also add that the stuttering is only an issue during editing - once the video is rendered, it's all sweet. :)

So here I am with the latest version, 8.5, on the same high end laptop, but the AVCHD .MTS files (recorded as AVCHD progressive in 1920x1080) are stuttery in editing, but fine in playback.

Is there any way (without reducing the resolution or converting the quality to normal mp4) to improve the playback in editing?

As I have already mentioned, it doesn't affect the end result, it would just be more convenient to have a clean stream during the editing process.

Thanks in advance for replies.
Photo of pabney

pabney

  • 1 Post
  • 0 Reply Likes
Worked for several hours today editing with no problems and suddenly it was back again. Audio stuttering so badly that I could not possibly do any reasonable editing. Rebooted the machine, disabled other programs and processes and yet it continued. Downloaded and installed the newest 8.6 version and still the same results. 

Running W7 on a macbook pro i7 with 8 Gb ram. Very odd that I had no issues working on similar projects for hours before this started again but now it is so bad I can't do my work. This is certainly not the first time as I've seen it with the past few versions of the program. Any suggestions are appreciated!
Photo of tkrutt

tkrutt

  • 2 Posts
  • 0 Reply Likes
Just wanted to add that I am having the same problem and I am on v8.5.2 (build 1999). I have run into stuttering problems in audio while editing for years in Camtasia (although the final production is fine). Usually, it happens when I've done quite a few edits, and the more edits I do the worse it gets. Sometimes Camtasia crashes unexpectedly if I'm doing a lot of edits, which is why I save after every single edit. But in 8.5.2 the problem is REALLY bad. It's taking me a long time to edit because I'm doing a lot of audio edits and it's difficult to actually hear an accurate rendition of the audio when I check my cuts. VERY VERY FRUSTRATING. 
Photo of kayakman

kayakman, Champion

  • 6739 Posts
  • 2128 Reply Likes
what you are experiencing is not unusual; lots of audio edits [timeline cuts] will cause the camproj file to become increasingly more complex, eventually straining the editor

suggestion ...

starting with the original clip [a Camtasia Studio recording?], immediately accomplish any cursor property edits you will want, they will get burned into the AVI in the next step

make some audio edits

when stuttering gets too much, custom produce the project at that point to AVI [capture, editing, and production dimensions should be the same]

start a new project with the new AVI and continue your audio editing

repeat interim AVI productions as needed

when all audio edits are finished. with a final AVI production project, start editing with objects such as callouts, markers, captions, etc

making the interim AVIs will keep editor performance crisp and fast

also, suggest you upgrade to latest CS8 version [8.6.0?]
Photo of info

info

  • 9 Posts
  • 5 Reply Likes
I have an Intel I7-6700K 4ghz chip overclocked to 5ghz. There is 32gb of ram and a 64 bit win 7 OS. There are dual Radeon R9-270x video cards crossfired together.

The videos I'm editing are MP4's.

When playing them back in the editing mode, they stutter bad and this has been going on even with I had a desktop PC that wasn't as upgraded as what is listed above.

How can I solve this stuttering issue? It doesn't matter to me that the final produced video will be stutter free and perfect if it is impossible to work with in the editor.

I'm using CS 8.6.0
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
where did the MP4s come from? what are the clip dimensions; clip durations? do the clips stutter when initially put on timeline, before any edits, or after edits like adding splits or making cuts?
Photo of info

info

  • 9 Posts
  • 5 Reply Likes
MP4s are from a Panasonic FZ300 recorded in 1920x1080 5 minutes long. Stutters when put into timeline then playing in timeline before or after edits. Processing the video gives a fine video after, but its ridiculous to work with the stuttering deal. It is like Camtasia software does not know how to effectively work with the memory or something. There is plenty of ram to buffer the file I would imagine, but Camtasia can't deal with it.
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
I don't know what a Panasonic FZ300 is, but it is possible that something about those specific MP4s have a conflict with Camtasia [variable frame rate ??? or something]

maybe try using something like [free] Handbreak to convert those MP4 to a regular MP4?

otherwise, might be best to contact tech support ...

This is a free service and you can submit a ticket here:https://support.techsmith.com/hc/en-us/requests/new

Or call, >>> 1.517.381.2300
Toll Free: 800.517.3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday
Photo of info

info

  • 9 Posts
  • 5 Reply Likes
It's a camera, but those are standard mp4 files. Camtasia does the same with videos I take on a Galaxy with Android system.
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
I understand; but I cannot reproduce the issue with MP4s that have been produced by CS; and I don't have any 3rd party clips
Photo of Roberta

Roberta

  • 3 Posts
  • 0 Reply Likes
The trouble was still happening, but it appears this step fixed it.  Select your audio track.  From the menu, select Share, then Export Audio Only.  Delete the stuttering track and replace with the exported track.  Yeah!!!
Photo of littletris

littletris

  • 3 Posts
  • 1 Reply Like
I've also just found another solution that worked for me. Right click  the track number where your audio is and choose 'Remove track', then click undo to restore the track. The stutter was gone when I did this. It might be an idea to Export the audio though as Roberta says above before you do this in case something happens and you can't 'undo' the remove track option!
Photo of kayakman

kayakman, Champion

  • 6779 Posts
  • 2155 Reply Likes
this is a very interesting workaround

if you can reliably reproduce the outcome, perhaps contact free tech support and report it formally
Photo of clinton

clinton

  • 1 Post
  • 0 Reply Likes
I am having exactly the same issue both when editing and in the exported file.  Driving me nuts.  This seems such a basic flaw.
Photo of kdm151

kdm151

  • 1 Post
  • 0 Reply Likes
I am experiencing this now.  I listen to the short clips of voice over and no stutter. I add them to the track. Studder. I erased from track and library and downloaded the audio file again from the cloud. No stutter on either place. 1minuteses later when I did a run through - stutter is back. 

I'll be reaching out to Camtasia tomorrow. I can't look at or listen to this stutter anymore.