Auto Opening Editor After Capture

  • 3
  • Question
  • Updated 3 weeks ago
Is there any setting to disable auto opening Editor after capture? I'm using Snagit version 13.
Photo of hasan

hasan

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Joe Morgan

Joe Morgan

  • 8796 Posts
  • 4701 Reply Likes
You need to disable "Preview in Editor" for the profile you are capturing with.

See Image Below, Click to Enlarge

Regards,Joe

Photo of Mim Brown

Mim Brown

  • 3 Posts
  • 0 Reply Likes
I have done this and it is still not working
Photo of Katie Mollman

Katie Mollman

  • 3 Posts
  • 0 Reply Likes
Ditto 
Photo of amilcoy

amilcoy

  • 2 Posts
  • 4 Reply Likes
Sorry if I am stating the obvious - you will also need to save the profile settings and if necessary assign a new hot key

I use Ctrl Q for Quick - mainly because I will save the image to the clipboard and drop it into whatever I have open
Best Wishes

Andy
Photo of laurie

laurie

  • 2 Posts
  • 4 Reply Likes
I am having the same problem. Preview in Editor is already turned off and the preset has been saved. This has been annoying me for weeks. Is there another Preview setting somewhere that also needs to be disabled?? I am also using V13. Windows 10.
Photo of Mim Brown

Mim Brown

  • 3 Posts
  • 0 Reply Likes
Me too - driving me mad!
Photo of ddwashbu

ddwashbu

  • 9 Posts
  • 0 Reply Likes
This problem still exists...I am using Snagit 2019 on a Mac, am having this issue now, and have had this issue for several prior versions of Snagit Mac.
I also use Snagit on a number of Windows 10 PCs and the setting works as advertised there. 
Photo of Felipe Deolindo

Felipe Deolindo

  • 1 Post
  • 2 Reply Likes
Solved, my solution, open snagit, click em file, capture preferences, hotkey capture, then turn off the option, "open screenshots copied from system tools" then press ok, solved my problem! 
Photo of Katie Mollman

Katie Mollman

  • 3 Posts
  • 0 Reply Likes
I tried this File > Capture Preferences > Capture > Unchecked Open Screenshots from System Tools and this still did not fix the issue
Photo of Mim Brown

Mim Brown

  • 3 Posts
  • 0 Reply Likes
Sorry - what is em file?
Photo of Rick Stone

Rick Stone

  • 5355 Posts
  • 2534 Reply Likes
Hi there

I suspect this is a typo. Likely meant to say click ON File > Capture Preferences...
Photo of mbennett

mbennett

  • 1 Post
  • 0 Reply Likes
In my version, I clicked on Preference and UNCHECKED - Make Editor the active window on capture.  That solved the problem.
Photo of Soph Marx

Soph Marx

  • 36 Posts
  • 19 Reply Likes
Ok, well, I'm using the Windows Snipping tool most of the time for screenshots. I upgraded my Snagit Editor, and it asked me if I want to automatically open my clips in Snagit. I said yes. Boooo. I want to stop doing that. It's very annoying. 

I checked the Snagit Editor prefs and I can't find anything to undo it. 


I also checked the Snipping tool prefs, and nada.


In the Snagit Capture, I did turn off Preview in Editor, and that works.  I can't figure out how to disassociate the Snipping tool capture from Snagit Editor. ARghhhhh!


Photo of Soph Marx

Soph Marx

  • 36 Posts
  • 19 Reply Likes
Ok, I found an answer, not obvious to find or set this at all. See this article here https://feedback.techsmith.com/techsmith/topics/snip-it-and-snag-it
Photo of md.baseer7

md.baseer7

  • 6 Posts
  • 0 Reply Likes
is it the screen snap taken from Snagit 2020 , though unselect 'Open screenshot copied from system tool' but if i disable 'preview in editor' atleast ask me to save file (without editing) 
Photo of jelan.maxwell

jelan.maxwell

  • 7 Posts
  • 2 Reply Likes
This solved it for me
Photo of ddwashbu

ddwashbu

  • 9 Posts
  • 0 Reply Likes
Good catch!!
Photo of dan.silverberg

dan.silverberg

  • 1 Post
  • 0 Reply Likes
None of the above suggestions work at all for Version 2019.1.5 (94043) on MacOS Catalina.

It is extremely, extremely, extremely annoying when taking many screenshots to have to close the Snagit editor every time.

Again, NONE of the above suggestions actually work.

What are you guys thinking???