Auto snap center align no longer working for cropped video in Camtasia 3

  • 1
  • Question
  • Updated 1 year ago
I used to have this workflow:
Capture video, crop it, center align it by dragging and auto snapping to the center of the canvas, then change canvas size to "fit visible".

In Camtasia 3 on Mac, it seems like auto snapping no longer account for the dimension of the video *after* cropping. Instead it always snap based on the original dimension.

Am I doing something wrong? Any way around this?
Photo of auxdesigner

auxdesigner

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Stephen Wagner

Stephen Wagner, Employee

  • 610 Posts
  • 149 Reply Likes
I do not fully understand the problem you are describing.  When you crop a video, the edges of the video should still snap to the edges of the canvas, or to other media.   Cropping does not, and never has, changed the anchor point of the video.  That will remain at the center of the original uncropped video.    I know this is unintuitive, but it is by design, and has been that way for as long as we have had cropping in the Mac version of Camtasia.
Photo of auxdesigner

auxdesigner

  • 5 Posts
  • 0 Reply Likes
Thanks Stephen. I made 2 videos to explain:
In Camtasia 2, I can crop a video and then snap it to to center of the canvas (at 0:09 of the video): https://dl.dropboxusercontent.com/u/27322742/Cam2.mp4

In Camtasia 3, I can't do it: https://dl.dropboxusercontent.com/u/27322742/Cam3.mp4
Photo of Stephen Wagner

Stephen Wagner, Employee

  • 610 Posts
  • 149 Reply Likes
It looks like we broke something. :(   It was definitely not intentional to change that behavior.  I cannot promise anything, but we will try to get that fixed for the next maintenance.
Photo of auxdesigner

auxdesigner

  • 5 Posts
  • 0 Reply Likes
Thanks! Looking forward to the fix!
Photo of auxdesigner

auxdesigner

  • 5 Posts
  • 0 Reply Likes
Hi Stephen, any updates on this issue? It would save me a lot of time if this could be fixed! Thanks!
Photo of auxdesigner

auxdesigner

  • 5 Posts
  • 0 Reply Likes
Any updates on this?
Photo of Stephen Wagner

Stephen Wagner, Employee

  • 610 Posts
  • 149 Reply Likes
We just released version 3.0.6 today and it fixes this problem.

-Stephen
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi a.evoon;

Are you running into a particular issue that we can help with? If it is a technical support issue you will want to open a ticket here. As these forums are primarily user-to-user, we do as that users try to minimize spamming and to keep responses both helpful and respectful.

-Robert