AUTOMATED BORDERS ON SCREENSHOTS - POSSIBLE?

  • 2
  • Question
  • Updated 3 weeks ago
  • Answered
I attend a lot of WebEx and Skype meetings, and am the 'designated note-taker'.  I take many rapid screenshots during the meeting and paste those screenshots into my OneNote and Outlook distro email.

To make the image stand out, I normally place a narrow black border around the image to frame it.  Only takes a few seconds... but every second counts.  Can I take screenshots and have Snagit add the border automatically?

Thank you!
Photo of Steve B

Steve B

  • 2 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of Rick Stone

Rick Stone

  • 5527 Posts
  • 2609 Reply Likes
You should be able to create a capture profile that will add the border for you. Then just use that profile when you gather your captures.
Photo of Rick Stone

Rick Stone

  • 5527 Posts
  • 2609 Reply Likes
Photo of Steve B

Steve B

  • 2 Posts
  • 1 Reply Like
Rick... you have no idea how this simple little 'preset > profile' option is going to 'un-screw' me when I am in my meetings... So.... so much easier now.  Hey!  If You're ever in Phoenix... I smoke a mean brisket!

Steve
Photo of Rick Stone

Rick Stone

  • 5521 Posts
  • 2602 Reply Likes
Pleased I could help in some small way.

I too smoke something mean. I smoke a mean vape pen! ;)

Happy weekend! Rick :)
Photo of erikakilborn

erikakilborn

  • 1 Post
  • 0 Reply Likes
Help me, Rick!!  You're my only hope!  I would LOVE to use the border setting in the profile, but when I try to edit the setting to match our standard border (3 width, very pale gray for color), SnagIT Capture repeatedly and endlessly crashes and disappears.  The ability to capture with a border would save me immeasurable hours of painstaking work, so I need this to stop crashing.  Please!  I don't smoke brisket, but my son does and I'll have him make one for you if you can just fix this!  Thank you.
Photo of Rick Stone

Rick Stone

  • 5521 Posts
  • 2602 Reply Likes
LOL you are in sad shape if I'm your only hope. ;)

Have you tried reinstalling SnagIt?