Automatic border applied when capturing an image

  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
This just started in the past week about the same time that Snagit 20 became unstable, crashing frequently. When I capture an image and go to the editor, I have a thick gray border automatically applied. I have a standard 3 point gray border that I usually apply in affects but I have to crop this one out as there seems to be no way to remove it.
Photo of hwilliams

hwilliams

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2926 Posts
  • 681 Reply Likes
Hi,
The first thing I can think of is somehow the border effect has been turned on in the capture interface, or saved within a capture profile.

Can you check the Capture interface and see if you see the EFFECTS > BORDER option enabled?


If it is, you will see a gray border applied to your image, like this one here:




Kelly
(Edited)
Photo of hwilliams

hwilliams

  • 2 Posts
  • 0 Reply Likes
Hi Kelly,

Thanks for the quick reply! That was it :) It was looking on the the File, Edit, View tabs instead of the obvious one right there!

Thanks again!
Hillary
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2926 Posts
  • 681 Reply Likes
YAY!!!!!!!
Photo of slenehan

slenehan

  • 15 Posts
  • 6 Reply Likes
I incorporate an automatic border with several images I take. I do this with a preset that allows me to choose the border width and color, and it happens every time I take a screenshot. Is it possible that a preset border has been turned on for you?

This image shows the preset option I use for my automatic border:


Here's where to turn it off:


Does that help?