Autosave

  • 1
  • Problem
  • Updated 2 years ago
Version 2.10.8 (91893) on iMAC 27" retina

I've noticed temp recordings are not being saved to my Camtasia "temporary recordings" folder. That's a problem that only started happening recently, after I updated to the recent version.

The problem is, I have autosave set to every 1minute, I am working on a project, recorded for 20 minutes and Camtasia crashed. I went to retrieve the temp version as I did not get a prompt to use an autosaved version when Camtasia restarted. Nothing. The temp directory is empty and I've created two 900GB projects since upgrading. Thank goodness this is the first crash. I wasn't doing anything unusual either.

This is a problem as I was thinking of upgrading to the new version. 3.0. 

You guys doubled the price?

T LeBlanc
Architect
Photo of Cousin Vinny

Cousin Vinny

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of davemillman

davemillman

  • 461 Posts
  • 141 Reply Likes
This is the user forum, we don't control pricing.

Regarding your autosave files, have you searched your Mac to see if the autosave location changed somehow with your recent upgrade to 2.10.8? 
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Could you also check what the recordings directory is set to?
Photo of leblanct

leblanct

  • 1 Post
  • 0 Reply Likes
Yes I checked the obvious. directories. wild card searches. Nothing. 
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
That's pretty strange; the recordings have to go somewhere, or else you wouldn't be making projects! It might be easier to contact our free tech support, who could connect up with you remotely for a screen share to look around a bit, then to have me keep suggesting things here?
http://support.techsmith.com

Otherwise, I'd love a screenshot of your preferences (like mine above) along with one of that directory in Finder...?