Autosaved URGENT files

  • 2
  • Problem
  • Updated 2 years ago
Hi, I began a project with a friend in the download trial version of Camtasia 9, I leave for some hours and when I came back the screen's laptop was compleatly black, so I had to restart it, when I opened Camtasiasia, it appears a message telling me if I'd like to open the non-saved file, of course I said yes, but, when it started, it says that "the file cannot be opened" and that I have to "make sure the selected file is a valid .tscproj or .camproj file" What can I do?? It's super urgent! please!!
Photo of shikary811

shikary811

  • 1 Post
  • 0 Reply Likes
  • Super anxious and deseperated

Posted 2 years ago

  • 2
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
any auto saved project files should be in C:\Users\YourUserName\AppData\Local\TechSmith\Camtasia Studio\9.0\Auto-Saves

you can open that folder using the button on Edit/Preferences/Program

auto saved files are created according to the schedule set in Edit?Preferences

once you do any manual save, all auto-saved project files are automatically deleted

so, locate your last auto-saved file to be sure it exists

then try doing a production using the batch production function [file/Batch Production]

NOTE: this suggestion is a long shot; not sure if it will work

but ... does it work?
Photo of Glass442

Glass442

  • 25 Posts
  • 1 Reply Like
Its going a to be hard to type this but what yoi can do is when it ask you a place you would like to save it make sure you select a spot on your pc. I use my desktop. But type in a name for example: camtasia restore. Or something like that and do what is needed for saving. Ounce your done with exit out camtasia studio 9 and doubl click on your saved thing. It should say this. The name you made.camproj