AVI is missing codec - how do I fix it?

  • 1
  • Question
  • Updated 2 years ago
Camtasia Studio 9 complains that my AVI file is missing codecs. I obtained these AVIs from a source. How do I know what codecs to import?
Photo of Marie DesJardin

Marie DesJardin

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Not sure what codecs you would need to import or what source you got the AVI Files from but with this error message you might have better luck if you fill out a support ticket for this with TechSmith which is free. The link is below and information on the support: Let us know what you find out and post it back here please.

https://support.techsmith.com/hc/en-us

Phone:+1.517.381.2300
Toll Free:800.517.3001 (U.S. & Canada Only)
Hours:8:00 AM to 7:00 PM EST Monday through Friday
We also have holiday hoursTwitter:@TechSmithHelp

I hope this helps and you find it useful. Like I said please post back what you find out and have a great day/night. :) Sorry I could not be of more assistance.
Photo of Marie DesJardin

Marie DesJardin

  • 4 Posts
  • 0 Reply Likes
Thank you! Ticket opened.
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Your welcome and let us know what they have to say. Have a great day/night and thanks for posting back with your update on this issue. :)
Photo of Marie DesJardin

Marie DesJardin

  • 4 Posts
  • 0 Reply Likes

Here's the response. It worked great. Thanks for your help!

--> I'd like to re encode that file to MP4 using a free program called Handbrake. You can download it from here.
https://handbrake.fr/

We have a video on how to use Handbrake below.
https://tsc.techsmithrelay.com/ad5Q

Let's see how that MP4 file works in the timeline.

Please let me know if you have any questions.

Kind Regards,
Mike
Senior Support Specialist