batch production of tscproj files in v9

  • 1
  • Question
  • Updated 2 years ago
Hi, I have produced over 200 videos and want to render them all to WMV overnight in readiness to upload to Vimeo. I have found the 'file / Batch Production' menu and have tried to select my TSCPROJ files, but the program says that these are invalid files. I don't have any other files, except a whole lot of trec files in the root folder of my projects, which are the individual recordings.

I'm a bit stuck on this one. Can anyone please advise?

Thank you.
Photo of Nigel L

Nigel L

  • 10 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6412 Posts
  • 1901 Reply Likes
I cannot reproduce your issue

I can add tscproj files in the batch production tool

more details might help here?
Photo of Nigel L

Nigel L

  • 10 Posts
  • 1 Reply Like
Hi Kayakman

I have uploaded a recording of the problem to Vimeo...

https://vimeo.com/198959376/f41e25f40c

If you reckon that this should work with tscproj files then is there some other setting that I need to check?

I'm on Windows 10. Camtasia v9.0.1 (Build 1422) - Nov 9 2016 (64-bit)

Many thanks.

Nigel
Photo of kayakman

kayakman, Champion

  • 6412 Posts
  • 1901 Reply Likes
thanks for video; what you're doing should work; I have same general system as you

might be that path is too long?

try this test

make a short test project, with media and tscproj files in a folder directly under the Camtasia folder

try batching from there; does that work?
Photo of Nigel L

Nigel L

  • 10 Posts
  • 1 Reply Like
Hi Kayakman

No, that doesn't work either.

The tscproj file is only small (the latest is just 79kb). I assume that the media assets are referenced somewhere in that file so it knows where to find them, which at present are all sitting immediately under the Camtasia Studio folder in 'Documents'.

Could it be a setting somewhere in the guts of the program which I need to attend to?

Thanks.

NigelĀ 
Photo of kayakman

kayakman, Champion

  • 6412 Posts
  • 1901 Reply Likes
not a clue; batch has always worked for me

I'd contact tech support
Photo of Nigel L

Nigel L

  • 10 Posts
  • 1 Reply Like
Okay, will do.

Thanks.