black screen problem

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hello , dear I have got problem when I want to start recording in snagit it works but the problem it shows only the balck screen when it has finished what is the solution ?
Photo of Snake Eyes

Snake Eyes

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Dubie

Dubie

  • 961 Posts
  • 740 Reply Likes
Problems like this can vary by machine and can sometimes be hard to pinpoint in a forum.

You might give this a read to help figure it out  Troubleshooting Video Capture

or contact support to hopefully resolve it quicker.

Get Free Service Tech Support by:

Opening a support ticket at:
https://support.techsmith.com/hc/en-us


Or you can call:

Toll Free:
800-517-3001 (U.S. & Canada Only)

Monday through Friday
8:00 AM to 7:00 PM EST


Chat with Support:
https://support.techsmith.com/hc/en-us/

Monday-Friday
6:00 AM to 9:00 PM ET

Saturday
12:00 PM to 4:00 PM ET.
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi there!

Dubie is definitely correct in following those steps; they will certainly see the best end results.

A few things to keep in mind with recording is the content that you are recording and whether it is copyright protected or has HDCP enabled on it. In cases like that it will appear as you are recording but upon finalization it will come up black. Other known causes are recording video games (which we cannot do if the title is in full screen mode), or security software such as an antivirus or internet security suite.

What type of content are you trying to record?

-Robert
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
In case others wonder as I did about what HDCP is:

https://en.wikipedia.org/wiki/High-bandwidth_Digital_Content_Protection
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Thanks for the assist on that Rick!

-Robert
Photo of jim

jim

  • 1 Post
  • 0 Reply Likes
Same issue with here with Windows 10, it was working but stopped working recently, the recording of any object (even my own desktop) on the computer shows nothing but a black recording
Photo of Robert R.

Robert R., Online Community Admin

  • 1461 Posts
  • 414 Reply Likes
Hello Jim;

This could be caused by antivirus / security applications; have you taken a look at our support article covering this topic? Failing that, have you opened a ticket with our Support team?

-Robert