Black Screen when you capture in Jing

  • 5
  • Question
  • Updated 2 years ago
I would like to know why I get a black screen every time I try to capture something in Jing and how to get rid of it.

I've uninstalled and reinstalled, deleted the program and downloaded a fresh copy of Jing. Nothing works.

And, Jing is not being blocked by my firewall.

Please help.
Photo of dgus1605

dgus1605

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 5
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hi,
What OS are you on? I have a hunch this is something we'll need Tech Support to help with. Can you make an account and open a ticket at: http://techsmith.custhelp.com/app/uti...
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
I found this article: http://techsmith.custhelp.com/app/ans...

Might be a long shot, but I thought I'd see if it could help.
Photo of dgus1605

dgus1605

  • 2 Posts
  • 0 Reply Likes
Hi Mike,

Microsoft Windows XP Pro
Photo of Rose DiPietro

Rose DiPietro

  • 3 Posts
  • 0 Reply Likes
When I try to take a screen capture with Jing using Windows 8 desktop, the entire screen goes black. Any ideas on how to fix this?

Note: This topic was created from a reply on the Windows 8 gives me a message that Jing is not compatible. Is that true? topic.

This reply was created from a merged topic originally titled
Black screen when trying to screen capture with Jing.
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1841 Posts
  • 338 Reply Likes
Official Response
Another user reported that this was due to his antivirus...please see this thread:
http://feedback.techsmith.com/techsmi...
Photo of Rose DiPietro

Rose DiPietro

  • 3 Posts
  • 0 Reply Likes
Thank you. Yes, making this change to my anti-virus resolved the problem.
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1841 Posts
  • 338 Reply Likes
Rose, I just wanted to thank you for responding and letting us know that it worked.
Photo of Martha Marks

Martha Marks

  • 2 Posts
  • 0 Reply Likes
I have used Jing for about a year now and have had no problem. I had my computer re-imaged and tried to create a video and the audio plays but the video does not show up. What I notice different on my end is that when I click on "record video" Mic and a count down 3-2-1 used to show on my screen. Now that doesn't show and when I am done recording, it doesn't automatically show me the video I just recorded.

This reply was created from a merged topic originally titled
Video is not showing.
Photo of hzaczek

hzaczek

  • 5 Posts
  • 0 Reply Likes
I agree with an earlier responder.  Your antivirus settings are likely preventing you from capturing a screen shot. If you use Kaspersky you may have to turn off you Safe Money settings before capturing a screen.  You can always turn it back on once you are done capturing your screen shot.  If you use screen capture every day this will be a pain but that is how you get around it.  I don't know the setting for other anti-virus packages.
Photo of karpan1974

karpan1974

  • 1 Post
  • 0 Reply Likes
hi...I have a mac os x capitan and I can not record screen . it is black and only record microphone. thanks
Photo of gemmajunkbin

gemmajunkbin

  • 1 Post
  • 0 Reply Likes
Hi! I had the same problem, and hope the following helps.
I deleted the program Trustee Rapport (obtained from bank), and problem disappeared.
I was able to delete this file as we don't use this bank anymore. 
Check out: 
http://anthony-godinho.blogspot.com.au/2016/04/snipping-tool-grey-screen-solved.html