Blank Canvas - Camtasia 9

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
There is nothing in the canvas, it's just blank/black. I can't see the desktop or any open apps. I have rebooted and still nothing appears. I had it working yesterday - now, there is nothing??
Please help, I'm loosing heart and I'm reconsidering purchasing this product after the trial period
Photo of gillydow

gillydow

  • 3 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

I'm nobody so feel free to ignore me!  It sounds as if you are saying you can see your desktop and other open apps until you open C9 at which point all you can see is C9 and that C9 is not full screen and may even be minimized.  Assuming you are on a Windows machine you see no desktop or taskbar even when C9 is minimized.

When I start CS8 the canvas is black with the exception of the CS/techsmith logo.  I don't know if there is a logo in the C9 canvas or only a black screen.

If that is not an accurate description you might list the steps you got to the point where problems began so someone with intelligence can help.  If it is reasonably accurate then try a reboot.  If you have done that and all is well until C9 is launched then reinstall. (Reboot, uninstall, reboot, reinstall, and see if that helps.)  If not then also contact customer support.

Ok, I've wasted enough of your time.  Good luck!

Photo of gillydow

gillydow

  • 3 Posts
  • 2 Reply Likes
Firstly, you are wonderful - not a nobody!! Thank you so much for taking the time to respond, it's very much appreciated!

I feel a bit dumb - I decided to download graphic drivers from Dell's website just in case mine were a bit flaky and it worked a treat! I should have done this before posting my woes..... 

Once again, thank you - I'm really grateful
Photo of Jürgen Strauss

Jürgen Strauss

  • 2 Posts
  • 2 Reply Likes
I've got Camtasia 8 working well.  Trying out V9, but just get a blank canvas.  I have all the drivers, have rebooted, reinstalled - nothing.  Is there a hidden setting that needs to be changed?  Why doesn't the canvas display by default (like V8 if I remeber correctly)?
Photo of Robert R.

Robert R., Online Community Admin

  • 1461 Posts
  • 414 Reply Likes
Hello!

It should display by default; if it isn't there could be a number of issues causing the behavior. In Gillydow's case, it was related to drivers. I strongly recommend you open a support ticket at https://support.techsmith.com/ where our team of dedicated support agents can look into this issue for you.

-Robert
Photo of gillydow

gillydow

  • 3 Posts
  • 2 Reply Likes
Hi Jurgen - sorry to hear you're having problems! One other thing you can try....

If you go to Edit > Preferences > Advanced tab and under the section for Hardware Acceleration change the dropdown menu to software only mode and then click OK - Close and re open Camtasia 9 and see if that works - fingers crossed!!
Photo of Jürgen Strauss

Jürgen Strauss

  • 2 Posts
  • 2 Reply Likes
Yes, that's fixed the blank canvas.  Thanks.  now how do I get the audio working?  Seems like there's a lot of changes from V8, not sure the first experience is good!
Photo of Robert R.

Robert R., Online Community Admin

  • 1461 Posts
  • 414 Reply Likes
Hi there!

Glad to hear the canvas issue is fixed! Could you elaborate on what you mean by getting the audio working? Are you having trouble recording audio? Hearing content in Camtasia?

-Robert
Photo of carinars

carinars

  • 3 Posts
  • 0 Reply Likes
I am also having this problem. I changed for "software only mode" and it didn ́t work. Robert, what should I do?
Photo of Robert R.

Robert R., Online Community Admin

  • 1461 Posts
  • 414 Reply Likes
Hello Carinars;

That screenshot actually looks like the timeline has simply been expanded to cover the entire window, try placing the mouse just above the timeline, where it turns to an up/down cursor and then click-and-drag to resize.

See:



If that does not work, please open a support ticket here so we can work with you to determine the cause.

-Robert
Photo of Elwin Beekman

Elwin Beekman

  • 7 Posts
  • 2 Reply Likes
I have the same problem. Is there meanwhile a solution available?
Photo of Elwin Beekman

Elwin Beekman

  • 7 Posts
  • 2 Reply Likes
I understand the solution above, but it very hard to resize. I click-and-drag, but the screen is not moving. 
After trying it 100+ times, it was done (by a miracle), but after opening Camtasia again, the canvas is agian hided.. :(
Photo of Fritz Iv

Fritz Iv

  • 4 Posts
  • 1 Reply Like
Same problem with me. Why hasn't this bug been fixed by now? Can't catch the right point to resize. Please, what can I do?
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
same problem , I need to show the canvas when open it, please fix this bug