Blur doesn't work or works incorrectly in group

  • 1
  • Problem
  • Updated 1 month ago
Add blur annotation onto canvas
When playing the blur works correctly
Create group from this blur
When playing the blur doesn't work.
Photo of misterKorg

misterKorg

  • 11 Posts
  • 1 Reply Like
  • sad, because this this my first acquaintance

Posted 1 month ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 1322 Posts
  • 334 Reply Likes
Like, create a group that just contains the blur?
Photo of misterKorg

misterKorg

  • 11 Posts
  • 1 Reply Like
yes, just only the blur or containing the blur and text annotation, for example.
(Edited)
Photo of misterKorg

misterKorg

  • 11 Posts
  • 1 Reply Like
Camtasia 2020 for Mac
Photo of Paul Middlin

Paul Middlin, Employee

  • 1322 Posts
  • 334 Reply Likes
When you put a blur inside of a group, that blur effect ONLY APPLIES to other things in that group. So, a blur grouped by itself has nothing to act on. If you put a blur and a text annotation in the same group, you could blur the text annotation, but anything else on your timeline outside of that group would be unaffected.

I hope that helps.
Photo of misterKorg

misterKorg

  • 11 Posts
  • 1 Reply Like
Yes, you are right. I wanted to make a group from title on a blurry background, and add it to the library. And now it turns out that such an asset can not be made. Very sadly. Thank you.
Photo of Paul Middlin

Paul Middlin, Employee

  • 1322 Posts
  • 334 Reply Likes
interesting point; I was going to ask why you wanted to make that, and this makes sense. Perhaps you could put the background in the group as well, but use the new "placeholder" feature so that you can easily replace that background with something else when you use this neat asset from your library?