Blurry text in snagit editor.

  • 1
  • Problem
  • Updated 2 weeks ago
I'm using the latest version of snagit editor - 2019.1. I'm trying to do some editing of text on a screen shot. However, I can't find a way to turn off the automatic anti-aliasing. All of the text is blurry. 

I've looked through these forums and see references to an anti-aliasing setting in previous versions - but can't seem to find it in this version.

Any idea how I turn off anti-aliasing in the text editor feature in snagit editor?
Photo of kolbykappes

kolbykappes

  • 2 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Rick Grunwald

Rick Grunwald

  • 1343 Posts
  • 927 Reply Likes
Photo of kolbykappes

kolbykappes

  • 2 Posts
  • 1 Reply Like
No - this isn't the appearance of anti-aliasing from the OS / display adapter. It's fuzziness being introduced by the software in the resulting raster image.

I use other software packages on the same OS / hardware without this issue.
Photo of Rick Grunwald

Rick Grunwald

  • 1343 Posts
  • 927 Reply Likes
Ok this is probably one for support. I have never seen a setting for that in Snagit. The ONLY thing you might try just for giggles is in the Editor Preferences / Editor tab and play with the background colors - just to flush out that as an issue. (if you set it to a shade darker and all of this clears up ... I am not betting that it would do anything other than save a step on your support call) Good luck with it

You can Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Chat Support Hours.

You can reach the “CHAT” Support Team for assistance from

 6:00 AM to 9:00 PM ET, Monday-Friday

 Saturday from 12:00 PM to 4:00 PM ET.