Bug in camtasia when I try to make a GIMP tutorial and I try to move the layers they don't move

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
Hello camtasia friends
I'm tring to make Gimp  Tutorial which is an application like Photoshop, everything seems to work well, but when i try to move the layers (Into GIMP) Up an Down i'm not able to move them.. i seem to be a bug in camtasia, infact when I stop the record mode i can work in GIMP without any problem
I also post a screen shot of all the layer in my gimp progect and camtasia dose't allows me to move the layers
please help me
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
That's odd, if you make the layers panel smaller or move it slightly. Does that help?

Regards,Joe
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
thank you for the answer
see this video where i explained you the bug n camtasia.. I' used  camtasia 9.1  and the gimp version is 2.10.2

https://www.youtube.com/watch?v=2dtqeEXAzRM&feature=youtu.be


thank you
(Edited)
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Hi Joe, in this video i'm showing you the problem

https://www.youtube.com/watch?v=CwnFqTf9stc&feature=youtu.be

Thankyou
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
I don't use Gimp anymore but this has been a known issue not only with Camtasia,  but also Camstudio, or SnagIt, Skype or TuneUp Utilities to name a few.

The solution was to use the arrow keys at the bottom of the layers panel to move or re-stack the layers.

Also you could in the menus use  layer>stack>lower/raise layer)

:)
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
I dubie, thank you for the answer, but  i tried your suggestino arrow  UP and DOWN but it only works one time, also i dont understand what you mean for this....  
Also you could in the menus use layer>stack>lower/raise layer)
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
I just installed Gimp and can confirm what Dubie has reported.
Arrow keys work for moving layers while recording.

I couldn't move the layers while recording either. It's about time Gimp created had a one piece UI.
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Thanks Joe, but Arrow key works only one time... and then they  stop working
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
You are correct, the selection is moving, not the images
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Tanks Joe,  i wait until somebody can fix this issue... hope somebody can help me because i love camtasia and i don't want to switch to OBS
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
You may need OBS for GIMP. You can contact support and see if they can find the solution.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday




In the meantime, you can highlight a layer and do it the hard way. Right click and use the layer  re-stacking menu within Gimp.
See image
I got this to work, it's kind of a pain. But you could always edit this portion out if you wanted to.

Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Than you Joe i understand what you mean but as you know is not very simplle to make tutorial in that way even with cuttin an so on.. thank so mac and Ciao from Italy
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
As I stated I don't use Gimp anymore but this was a issue way back when I did.

I don't recall using the arrow keys being one time and none problem.

In my previous post where I posted

Also you could in the menus use layer>stack>lower/raise layer)

I was referring to Joe's second image above. Sorry I wasn't more clear.

I would contact Techsmith support but I'm pretty sure it is a Gimp problem not Camtasia.

For what ever reason Gimp loses certain drag and drop functionality when various other programs are running

Hope you can find a fix.  Gimp needs to get with this problem. Can't believe it's still a issue after all this time.

:)
(Edited)
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Thank you for yor help  i contact the the techsith support, i hope they help too, thank you so much
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
It may have been Gimp initially,  but it looks like it's pretty much just TechSmith at this point.
I just ran some tests.
Bandicam screen recorder works,
Corel VS screen recorder works,
My Nvidia graphics card works using Shadow play. That's the only other screen recorders I have installed at this time.
Camtasia 8 & 9.  and SnagIt don't work. Both TechSmith products.So it seems like tech support should be able to resolve it.
(Edited)
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
This is good to know. Hopefully it is just a Techsmith thing now and they can sort it out.

@gerardo1968
Let's us know if support has a fix. Would be nice to know for future reference.
:)
Photo of gerardo1968

gerardo1968

  • 31 Posts
  • 1 Reply Like
Thank very much  dubie  and Joe for helping me.. you are doing a great job..  for tring all the other app... let's wait thanks
(Edited)