Bug with displaying the timeline

  • 1
  • Question
  • Updated 2 years ago
Hello,
i have a quite annoying bug with my timeline. When i've been cutting a video for a bit and then make a new cut, the sound "waves" of the remaining part disappears. And they only reappear if i zoom in or out. So i have to cut, zoom, cut, zoom and so on.
It's hard to explain but you can see it in the screenshot.
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
any idea?
Photo of Robert R.

Robert R., Online Community Admin

  • 1583 Posts
  • 484 Reply Likes
Hi Florian;

What type of content are you working with (imported media or Camtasia Recorder files)?

Does this happen with all projects or just this one?

Are your project files and/or source files stored locally on the C:\ drive, or are they located in a network drive, external hard drive, or in a cloud-synced folder?

Does it improve if you go to Camtasia's Preferences then click on the Advanced tab and switch the Hardware Acceleration to "Software-only" then restart Camtasia (required)?

-Robert
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Nope, not working with changed settings. It's not about the mp3 file because it used to work in the past.
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
camrec file + mp3. It happens with all projects, i make new ones daily. Everything is stored locally. What exactly happens when i switch to software-only? I changed it and let you know when i make my next project (today or tomorrow morning), but i need to know if there are any downside from that setting.
Photo of Robert R.

Robert R., Online Community Admin

  • 1580 Posts
  • 484 Reply Likes
Hi Florian;

Changing that setting will switch from using the GPU (video card) to draw UI elements and the preview, to instead using the CPU. The issue though, might be your MP3 file. In your next test, please try using a 16-bit, 44.1 kHz WAV file to see if the issue persists.

-Robert
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Its not about the mp3, it used to work in the past with the same mp3 files
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
using CS9?

I don't believe that CS 9 supports MP3s [dropped functionality]
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Yes i am using the most up to date version. But mp3s work, it just doesnt display it correctly after a while of working (it works at the beginning). What i have to do is either zoom in/out or move the button bar. Basically i have to move the timeline to display the sound waves again. Its definitly a bug.
Photo of Robert R.

Robert R., Online Community Admin

  • 1580 Posts
  • 484 Reply Likes
Hi Florian;

Camtasia historically works best with WAV files; please as a test, use a WAV file that meets the aforementioned settings. Do you have the issue?

-Robert
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
I will try it today. I am using Audacity for the sound, are there any downsides if i use WAV?
However, its a bit frustrating because it DID work for 60 videos ive done.
Photo of Robert R.

Robert R., Online Community Admin

  • 1580 Posts
  • 484 Reply Likes
Hi Florian;

The only real downside is that a WAV file is uncompressed (often providing better quality than compressed formats like MP3) and therefore the WAV file will be larger than an MP3.

-Robert
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Bug is still there with wav. Any other idea?
Photo of kayakman

kayakman, Champion

  • 6938 Posts
  • 2226 Reply Likes
can you always reproduce the behavior?  if so, can you make a screencast showing it happening, host on screencast.com

and have you contacted free tech support?
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Yea it happens everytime after cutting a couple minutes of video. I didnt contact support. I thought this is what this forum was for.
Photo of Joe Morgan

Joe Morgan

  • 6960 Posts
  • 3811 Reply Likes
TechSmith contributes to this forum. Which is a good thing.

It can confuse people that are new to the forum. The forum is actually a user to user forum.

To contact tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Chat Support Hours.

You can reach the “CHAT” Support Team for assistance from

 6:00 AM to 9:00 PM ET, Monday-Friday

 Saturday from 12:00 PM to 4:00 PM ET.

Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Ok, thanks, i will try that.
Not related but dont want to open a new thread: Can you tell me what the setting "use trimmed content in transitions" does?
Photo of Joe Morgan

Joe Morgan

  • 6960 Posts
  • 3811 Reply Likes
Transitions are used to blend 2 separate yet dissimilar video clips together in most cases.
 Plus, the ending of the first clip has been trimmed off a bit. "Most of the time."
The beginning of the second clip is "Usually" trimmed down a bit as well.

Sometimes neither clip is trimmed.But that's another story.

Without getting into the mechanics of it. The trimmed content is still available to transitions.
Transitions overlap the 2 video clips. From the center point where the the 2 videos meet on the timeline.
To a period of time before and after the clips meet.


In most cases the trimmed content contains some motion. A transition appears more fluid and is more pleasing on the eyes with that motion included.

That's not always the case.If a transition doesn't look quite right, you can right click it and try un-selecting "Use trimed content in transition" It may or may improve matters.

 
Photo of Rick Stone

Rick Stone

  • 5380 Posts
  • 2539 Reply Likes
In case you want to see a video demonstration of this behavior, I have one up on YouTube.



Cheers... Rick :)
Photo of Florian Walther

Florian Walther

  • 37 Posts
  • 1 Reply Like
Ok thank you guys. So when i dont use transitions, that doesnt play a role for me?